<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://utulsa.edu/xmlrpc.php">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta name="HandheldFriendly" content="True">
	<meta name="apple-mobile-web-app-title" content="TU alumni cracking cases as digital forensic investigators ">
	<meta name="application-name" content="The University of Tulsa">
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<title>TU alumni cracking cases as digital forensic investigators</title>
<link rel="canonical" href="https://engineering.utulsa.edu/alumni-digital-forensics/" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = true;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="TU alumni Gavin Manes and Lance Watson manage a digital forensic and e-discovery company in Tulsa that specializes in cell phone forensics."/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TU alumni cracking cases as digital forensic investigators" />
<meta property="og:description" content="TU alumni Gavin Manes and Lance Watson manage a digital forensic and e-discovery company in Tulsa that specializes in cell phone forensics." />
<meta property="og:site_name" content="The University of Tulsa" />
<meta property="article:tag" content="cell phone forensics" />
<meta property="article:tag" content="cyber" />
<meta property="article:tag" content="cybersecurity" />
<meta property="article:tag" content="digital forensics" />
<meta property="article:tag" content="e-discovery" />
<meta property="article:tag" content="Gavin Manes" />
<meta property="article:tag" content="Lance Watson" />
<meta property="article:section" content="Alumni" />
<meta property="article:published_time" content="2019-11-25T01:22:43+00:00" />
<meta property="og:image" content="https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/iStock-816843954.jpg" />
<meta property="og:image:secure_url" content="https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/iStock-816843954.jpg" />
<meta property="og:image:width" content="870" />
<meta property="og:image:height" content="570" />
<meta property="og:image:alt" content="digital forensic" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/utulsa.edu\/","sameAs":[],"@id":"https:\/\/utulsa.edu\/#organization","name":"University of Tulsa","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The University of Tulsa &raquo; Feed" href="https://utulsa.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The University of Tulsa &raquo; Comments Feed" href="https://utulsa.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/utulsa.edu\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='utulsa-styles-css'  href='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/themes/utulsa/dist/styles.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='utulsa-fonts-css'  href='//fast.fonts.net/cssapi/8deb3a46-42b5-4540-886f-cffa70452ce3.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='utulsa-fontawesome-css'  href='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/themes/utulsa/css/fontawesome/all.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=13.0.1' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.5' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-youtube.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"c4caba8b87","ajaxurl":"https:\/\/utulsa.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=13.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/utulsa.edu\/wp-admin\/admin-ajax.php","security":"b7dd8dc7b5","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/utulsa.edu\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/utulsa.edu\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[],"dshpre":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=13.0.1'></script>
<link rel='https://api.w.org/' href='https://utulsa.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://utulsa.edu/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://utulsa.edu/?p=36762' />
<link rel="alternate" type="application/json+oembed" href="https://utulsa.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Futulsa.edu%2Falumni-digital-forensics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://utulsa.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Futulsa.edu%2Falumni-digital-forensics%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
<style type="text/css" id="simple-css-output">:root { --tu-blue: #004282; --tu-blue-dark: #01254e; --tu-blue-light: #4f8bc9; --tu-gold: #87764e; --tu-gold-light: #c8b890; --tu-gold-lightest: #f3ecda; --tu-red: #d9202c; --tu-yellow: #ffe36f; --white : #fff; --black : #231f20; --gray : #808080; --gray-light : #f9f9f9; --gray-light-2 : #eee; --gray-light-3 : #ddd; --gray-med : #666; --gray-dark : #333; --gray-dark-2 : #131313;}.fancy-cards .card {cursor: auto;}.fancy-cards .card h3 { font-size: 1.125rem; font-weight: 900;margin-top: 0; text-transform: uppercase;}.fancy-cards.card .card-section.card-section--flex { display:flex; flex-flow:column; justify-content: space-evenly;}.fancy-cards .card-divider { background-color: var(--tu-blue); color: var(--white); height: 77px;}.fancy-cards .card-section.card-section--flex { display: flex; flex-flow: column; justify-content: space-between;}.fancy-cards .building-location { font-size: 1.25rem; font-weight: 900;}.contact-list { list-style-type: none;}.fancy-cards .card:hover { transform: none;}@media (max-width: 640px) { .l-grid--2col.fancy-cards { display:block; } .fancy-cards .card { flex-direction: column; } .fancy-cards .card-divider { min-height: 85px; }}</style>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
var google_tag_params = {"siteID":"1","siteName":"The University of Tulsa","pageTitle":"TU alumni cracking cases as digital forensic investigators","pagePostType":"post","pagePostType2":"single-post","pageCategory":["alumni","commitment-accepted","commitment-empowered","commitment-engaged","commitment-self-discovery","computer-science","cyber","featured","news"],"pageAttributes":["cell-phone-forensics","cyber","cybersecurity","digital-forensics","e-discovery","gavin-manes","lance-watson"],"pagePostAuthorID":10,"pagePostAuthor":"engineering communications","pagePostDate":"November 24, 2019","pagePostDateYear":"2019","pagePostDateMonth":"11","pagePostDateDay":"24","browserName":"","browserVersion":"","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":36762};
	dataLayer.push({"siteID":"1","siteName":"The University of Tulsa","visitorLoginState":"logged-out","pageTitle":"TU alumni cracking cases as digital forensic investigators","pagePostType":"post","pagePostType2":"single-post","pageCategory":["alumni","commitment-accepted","commitment-empowered","commitment-engaged","commitment-self-discovery","computer-science","cyber","featured","news"],"pageAttributes":["cell-phone-forensics","cyber","cybersecurity","digital-forensics","e-discovery","gavin-manes","lance-watson"],"pagePostAuthorID":10,"pagePostAuthor":"engineering communications","pagePostDate":"November 24, 2019","pagePostDateYear":"2019","pagePostDateMonth":"11","pagePostDateDay":"24","browserName":"","browserVersion":"","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postID":36762,"google_tag_params":window.google_tag_params});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5T87KT');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->		<style type="text/css" id="wp-custom-css">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</style>
	</head>

<body class="post-template-default single single-post postid-36762 single-format-standard alumni-digital-forensics ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5T87KT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;">
<div class="skiplinks">
	<a href="#main" class="skiplinks__link visually-hidden focusable">Skip to main content</a>
</div><!-- /skiplinks -->
<div class="off-canvas position-right is-closed" id="offCanvas" data-off-canvas data-content-scroll="false" role="tabpanel">
	<nav role="navigation" aria-label="Main Navigation" id="main-menu-nav">
		<div class="show-for-small-only">
			<button class="close-button" aria-label="Close menu" type="button" data-close>
				<span aria-hidden="true">&times;</span>
			</button>
			<div class="cta-tabs">
	<div class="cta-group">
		<nav class="menu-apply-container"><ul id="menu-apply" class="menu--apply"><li id="menu-item-16685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16685"><a href="https://admission.utulsa.edu/apply/">Apply</a></li>
<li id="menu-item-17826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17826"><a href="https://admission.utulsa.edu/visit-campus/">Visit</a></li>
<li id="menu-item-17829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17829"><a href="https://utulsa.edu/institutional-advancement/">Give</a></li>
</ul></nav>	</div>
</div>
		</div><!-- /how-for-small-only -->
		<a tabindex="-1" class="tu-logo__horizontal--blue__link" href="http://utulsa.edu" rel="home">
	<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 350.04 52.17"><defs><style>.cls-1{fill:none}.cls-2{clip-path:url(#clip-path)}.cls-3{fill:#004b8d}.cls-4{fill:#fff}.cls-5{fill:#dac792}</style><clipPath id="clip-path" transform="translate(0)"><rect class="cls-1" width="41.51" height="52.17"/></clipPath></defs><title>university of tulsa logo</title><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g class="cls-2"><path class="cls-3" d="M21.28,1.61c-.1-.32-.36-1-.45-1.35s-.41-.35-.49,0-.27,1-.38,1.31-.46,1.64-.46,1.64.44,0,1.06-.07a7.45,7.45,0,0,1,1.16.06l-.44-1.59" transform="translate(0)"/><path class="cls-3" d="M21,3c-3.36.11-5.79,2.29-6.94,3.19a42.46,42.46,0,0,0-3.73,4.09,36.88,36.88,0,0,1,10-1.63,49.57,49.57,0,0,1,8.94.66,6.86,6.86,0,0,0-2-3.92C25.65,4,24.36,2.87,21,3" transform="translate(0)"/><path class="cls-3" d="M21.86,51.65a82.29,82.29,0,0,0,9.85-5.36c6.72-4.34,9.92-8.28,9.79-12V9.5L40,8.76a50.64,50.64,0,0,0-19.73-4,44.07,44.07,0,0,0-18.67,4L0,9.47V34.29c0,3.45,3.21,7.22,10.21,11.86a99.76,99.76,0,0,0,9.32,5.44l1.15.58Z" transform="translate(0)"/><path class="cls-4" d="M20.94,49.59c.76-.34,18.6-8.4,18.31-15.3V10.92L39,10.8A47.77,47.77,0,0,0,20.24,7,42,42,0,0,0,2.52,10.79l-.26.12V34.3c0,2.55,3.06,5.9,9.19,10a100.86,100.86,0,0,0,9.1,5.31l.19.1Z" transform="translate(0)"/><path class="cls-3" d="M38.8,11.2V34.3c.29,6.67-18,14.88-18,14.88S2.64,40.06,2.71,34.3V11.2c18.38-8.51,36.09,0,36.09,0" transform="translate(0)"/><path class="cls-5" d="M16.65,16.66a8.2,8.2,0,0,0-1.71.24c0,.09.33,3.29.33,3.29A4.61,4.61,0,0,1,16,20l.69-.1s.06-3.23,0-3.26" transform="translate(0)"/><path class="cls-5" d="M17.07,17.47,17,19.63a5.13,5.13,0,0,1,3.54,1.3,3.38,3.38,0,0,1,1.32,2.64l3.3.18a5.72,5.72,0,0,1,1-2.22,4.5,4.5,0,0,1,2.07-1.29l.16-1.76a11.15,11.15,0,0,0-2.56,1.09,10.65,10.65,0,0,0-2.08,1.71,12.7,12.7,0,0,0-2.43-2.64,6.25,6.25,0,0,0-4.23-1.17" transform="translate(0)"/><path class="cls-5" d="M8.54,20.13s1.51-1.12,2.73-1.85a19.78,19.78,0,0,1,3.32-1.4v.31a13.43,13.43,0,0,0-4.16,2.25c-1.25,1-2.12,4.06-2.12,4.06V20.43Z" transform="translate(0)"/><path class="cls-5" d="M5.34,15.91a2.9,2.9,0,0,1-.44-1.6A3.47,3.47,0,0,1,6.19,12a10.38,10.38,0,0,1,2.43-1.42A32.4,32.4,0,0,1,19.48,8.73c4.74-.07,6.41,0,8.91.48A20.71,20.71,0,0,1,33.87,11a6.3,6.3,0,0,1,2.66,2.65,1.9,1.9,0,0,1,.11,1.46,2.88,2.88,0,0,1-.34.56s.1-.37.17-.81a1.5,1.5,0,0,0-.28-1,6.73,6.73,0,0,0-2.74-2.09A33.38,33.38,0,0,0,28,10.17a50.29,50.29,0,0,0-8.58-.74,34,34,0,0,0-10.57,2,9.53,9.53,0,0,0-2,1.19,5.11,5.11,0,0,0-.86,1A4.45,4.45,0,0,0,5.34,16" transform="translate(0)"/><path class="cls-5" d="M7.6,19.37s-2.21-1.21-1.91-3A5.29,5.29,0,0,1,8,12.82a17.49,17.49,0,0,1,4.87-1.69,31.18,31.18,0,0,1,7.32-1,30.66,30.66,0,0,1,6.34.58A30.89,30.89,0,0,1,31.9,12a7.45,7.45,0,0,1,3.27,2,3,3,0,0,1,.77,3.27,14,14,0,0,1-2.21,2.47,12.49,12.49,0,0,0,1.9-2.6c.42-1-.74-2.1-1.43-2.62a8.12,8.12,0,0,0-3.33-1.6,46.15,46.15,0,0,0-5.6-1.09,39,39,0,0,0-4.71-.34,35.37,35.37,0,0,0-6.25.59,26.77,26.77,0,0,0-5.56,1.59,5.39,5.39,0,0,0-2.47,3c-.36,1.27,1.32,2.77,1.32,2.77" transform="translate(0)"/></g><path class="cls-5" d="M7.12,26l1.8-1.19h1l2.77.86,0,.36-2.77-.76-.77,0-2,1Z" transform="translate(0)"/><path class="cls-5" d="M25.72,23.6l-4.15-.35-.37,1.09.12.45.45-1,4,.27Z" transform="translate(0)"/><g class="cls-2"><path class="cls-5" d="M17.06,16.5v.34a9.21,9.21,0,0,1,4,.87,20.05,20.05,0,0,1,2.75,2.62,9,9,0,0,1,2-1.39,16.51,16.51,0,0,1,2.62-1.06,2.41,2.41,0,0,0,0-.38A34.13,34.13,0,0,0,22,16.43a23.79,23.79,0,0,0-4.92.07" transform="translate(0)"/></g><path class="cls-5" d="M17,15.74l-.34.53-1.95.24-.44-.44Z" transform="translate(0)"/><g class="cls-2"><path class="cls-5" d="M30.87,18.51l-.4,1.95A3.85,3.85,0,0,1,32,21.87,8.72,8.72,0,0,1,32.3,25l1,.3s-.12-2.11-.16-3.29c-.07-2.12-2.3-3.5-2.3-3.5" transform="translate(0)"/><path class="cls-5" d="M25.51,24.51l-.89-.05c-.28.07-.6.61-.6.61s-.15-.6-.56-.66-.87-.06-1.3-.06l-.21.31a1.06,1.06,0,0,0-.08.7c.1.22.19.19.18.28s-.34.29-.37.46.32.5.32.5l-.15,22.06s1.2-.56,1.95-.95l1.55-.82s-.3-20-.27-20.06a1.74,1.74,0,0,0,.19-.54c0-.22-.2-.33-.13-.43s.35.05.56-.27a.8.8,0,0,0,.18-.77.57.57,0,0,0-.37-.31" transform="translate(0)"/><path class="cls-5" d="M33.85,26.34l-.76-.09a1.35,1.35,0,0,0-.66.34s-.17-.5-.52-.56a7.58,7.58,0,0,0-.82-.08s-.86.56-.65,1c.11.22.48.23.47.32a.75.75,0,0,1-.1.36c-.07.14.14.38.14.38l.13,15.45s.93-.63,1.42-1l1.17-.88s-.36-13.39-.33-13.48.21-.14.26-.22-.08-.4,0-.5.27,0,.49-.28.16-.28.11-.47a.45.45,0,0,0-.32-.31" transform="translate(0)"/><path class="cls-5" d="M9.51,25.67c-.55,0-1.06.72-1.15.76s-1.28-.12-1.27.32,1.17.43,1.31.72-.35,13.81-.35,13.81.3.24,1.33,1S11,43.45,11,43.45s.32-15.84.49-16,1.49-.12,1.27-.68c-.35-.86-1.82-.16-1.89-.19s-.86-.89-1.4-.93" transform="translate(0)"/></g><path class="cls-5" d="M31,24.85l2.89.37v.41l-2.8-.41-.73.72-.18-.31Z" transform="translate(0)"/><path class="cls-3" d="M28.57,6.6,31.3,9.81,26.94,9.1,25.72,6.61Z" transform="translate(0)"/><g class="cls-2"><path class="cls-5" d="M19.83,3.4c-3.15.1-5.44,2.29-6.52,3.19a41.27,41.27,0,0,0-3.5,4.09,32.87,32.87,0,0,1,9.43-1.63,44.51,44.51,0,0,1,8.39.65,7,7,0,0,0-1.87-3.91C24.2,4.44,23,3.29,19.83,3.4" transform="translate(0)"/><path class="cls-5" d="M14.88,20.07a8,8,0,0,0-3,1.72c-.91,1-1.14,3.5-1.14,3.5l-1.29-.2-1.1.2a12.78,12.78,0,0,1,2-5,9.43,9.43,0,0,1,4.34-2.56Z" transform="translate(0)"/><path class="cls-5" d="M30.57,18.1a10.93,10.93,0,0,0-1.71-.2c0,.06-.26,2.6-.26,2.6.23,0,.45,0,.68,0s.49.09.73.15c0,0,.6-2.53.56-2.57" transform="translate(0)"/></g><path class="cls-5" d="M31.29,17.34l-.47.43-1.94-.32-.3-.54Z" transform="translate(0)"/><g class="cls-2"><path class="cls-5" d="M16.53,24.88c-.12-.14,1.08-.5,2.69-.59-.91-.78.39-1,.2-1.26-.38-.57.76-1.14.64-1.25a4.23,4.23,0,0,0-1.82-1.11c-.39.27.05,2-1.53,3.44a4.26,4.26,0,0,0-.42.43.42.42,0,0,0,0,.57.54.54,0,0,0,.16.1,5,5,0,0,0,1.57.34c.52.06,1.66.09,2.07.1h.08c.05,0,.11-.11.11-.11s-1.69-.13-2-.18c-.61-.09-1.49-.19-1.72-.48" transform="translate(0)"/><path class="cls-5" d="M20.5,25.73a.73.73,0,1,1-.73-.73h0a.73.73,0,0,1,.73.73" transform="translate(0)"/><path class="cls-3" d="M19.56,25.38a.46.46,0,0,0,.45.46.45.45,0,0,0,.52-.38.46.46,0,0,0-.38-.53H20a.45.45,0,0,0-.45.45h0" transform="translate(0)"/></g><path class="cls-3" d="M55.72,18.69l-3.16.07c-1.24,0-1.74.17-2.06.63a3.09,3.09,0,0,0-.36.7.24.24,0,0,1-.24.27c-.14,0-.19-.12-.19-.34s.41-2.32.45-2.49.13-.39.25-.39a7.14,7.14,0,0,0,.91.24,16.88,16.88,0,0,0,2.13.1h8.63a8.76,8.76,0,0,0,1.45-.1,2.46,2.46,0,0,0,.58-.09c.07,0,.17.12.17.43v2.49c0,.22-.07.34-.19.34s-.22-.1-.24-.41v-.22c-.05-.53-.6-1.16-2.51-1.18H58.66V27a42.63,42.63,0,0,0,.12,4.4c.07.58.19,1,.82,1.07a8,8,0,0,0,1.09.07c.24,0,.33.12.33.22s-.17.21-.41.21c-1.4,0-2.82-.07-3.43-.07S55.25,33,54.4,33c-.26,0-.41-.07-.41-.21s.07-.22.34-.22a3.18,3.18,0,0,0,.75-.07c.43-.1.55-.49.63-1.09.09-.87.09-2.49.09-4.38Z" transform="translate(0)"/><path class="cls-3" d="M78,24.13s.12,0,.12-.15V19c0-.65-.24-.92-.92-1.11a4.47,4.47,0,0,0-.82-.08q-.36,0-.36-.21c0-.15.14-.2.46-.2,1.13,0,2.63.05,3.19.05s1.91-.05,2.73-.05c.31,0,.46.05.46.2s-.15.21-.39.21a4.52,4.52,0,0,0-.63.08c-.55.09-.72.38-.77,1.11s0,1.23,0,4.35V27c0,1.89,0,3.51.1,4.4.07.58.19,1,.84,1.07a8,8,0,0,0,1.09.07c.22,0,.34.12.34.22S83.27,33,83,33c-1.37,0-2.78-.07-3.36-.07s-2,.07-2.8.07c-.29,0-.46-.07-.46-.21s.1-.22.34-.22a3.3,3.3,0,0,0,.77-.07c.44-.1.56-.49.63-1.09.1-.87.1-2.44.1-4.33V25.48a.14.14,0,0,0-.12-.12H70c-.07,0-.14,0-.14.12v1.57A41.55,41.55,0,0,0,70,31.4c.07.58.19,1,.82,1.07a8,8,0,0,0,1.09.07c.24,0,.34.12.34.22S72,33,71.77,33c-1.38,0-2.85-.07-3.45-.07s-1.89.07-2.74.07c-.26,0-.41-.07-.41-.21s.08-.22.34-.22a3.18,3.18,0,0,0,.75-.07c.44-.1.56-.49.63-1.09.1-.87.1-2.49.1-4.38V19c0-.65-.24-.92-.92-1.11a4,4,0,0,0-.84-.08c-.22,0-.37-.07-.37-.21s.17-.2.46-.2c1.14,0,2.54.05,3.12.05s2-.05,2.83-.05c.29,0,.43.05.43.2s-.12.21-.38.21a4.07,4.07,0,0,0-.61.08c-.58.09-.75.38-.79,1.11s0,1.4,0,4.52V24c0,.12.07.15.14.15Z" transform="translate(0)"/><path class="cls-3" d="M86.73,23.38V19c0-.65-.24-.92-.92-1.11a4,4,0,0,0-.85-.08c-.21,0-.36-.07-.36-.21s.17-.2.48-.2c1.12,0,2.47.05,3.07.05H94a5.14,5.14,0,0,0,.9-.12l.34-.1c.12,0,.14.1.14.2a8.64,8.64,0,0,0-.17,1.33A13,13,0,0,1,95,20.14c-.05.24-.07.34-.24.34s-.17-.1-.17-.27a2,2,0,0,0-.14-.75c-.17-.36-.34-.65-1.41-.75-.36-.05-2.9-.09-3.33-.09-.1,0-.15.07-.15.19v5.08c0,.12,0,.21.15.21.48,0,3.24,0,3.72-.05a1.63,1.63,0,0,0,1-.31c.17-.14.24-.27.33-.27a.2.2,0,0,1,.17.22,9.15,9.15,0,0,1-.17,1.5c0,.41-.09,1.23-.09,1.38s0,.46-.22.46-.19-.07-.19-.17a3,3,0,0,0-.08-.75,1.23,1.23,0,0,0-1.18-.8c-.39,0-2.8-.1-3.34-.1-.09,0-.12.1-.12.22v4.65c0,1.4.7,1.72,2.88,1.72a5.66,5.66,0,0,0,2-.27c.53-.24.77-.68.91-1.52,0-.22.1-.32.25-.32s.19.27.19.49a13.17,13.17,0,0,1-.29,2.27c-.15.53-.34.53-1.14.53-1.59,0-2.87,0-3.91-.07s-1.83,0-2.47,0H85.32c-.27,0-.41-.07-.41-.21s.07-.22.34-.22A3.81,3.81,0,0,0,86,32.4c.43-.1.55-.49.62-1.09.1-.87.1-2.49.1-4.38Z" transform="translate(0)"/><path class="cls-3" d="M104.57,23.38V19c0-.65-.24-.92-.92-1.11a3.74,3.74,0,0,0-.82-.08q-.36,0-.36-.21c0-.15.15-.2.46-.2,1.14,0,2.56.05,3.19.05s2-.05,2.73-.05c.32,0,.46.05.46.2s-.12.21-.34.21a3.4,3.4,0,0,0-.63.08c-.55.09-.72.38-.77,1.11s0,1.23,0,4.35v2.87c0,3,.58,4.16,1.62,5a4.52,4.52,0,0,0,5.54-.26c1.18-1.11,1.23-2.9,1.23-5V19c0-.65-.22-.92-.89-1.11a4.13,4.13,0,0,0-.78-.08q-.36,0-.36-.21c0-.15.15-.2.44-.2,1.08,0,2.51.05,2.53.05.24,0,1.67-.05,2.49-.05.29,0,.44.05.44.2s-.12.21-.36.21a3.4,3.4,0,0,0-.63.08c-.58.09-.73.38-.78,1.11s-.05,1.23-.05,4.35v2.2c0,2.29-.24,4.71-2,6.18a6.59,6.59,0,0,1-4.49,1.48,7.35,7.35,0,0,1-4.86-1.4c-1.09-.95-1.93-2.47-1.93-5.44Z" transform="translate(0)"/><path class="cls-3" d="M123.49,30.17c.05,1.59.32,2.08.73,2.22a3.46,3.46,0,0,0,1.11.15c.24,0,.36.09.36.22s-.19.21-.48.21c-1.38,0-2.37-.07-2.76-.07-.19,0-1.21.07-2.29.07-.29,0-.49,0-.49-.21s.15-.22.34-.22a4.19,4.19,0,0,0,1-.1c.55-.14.63-.7.65-2.49l.19-12.18c0-.41.15-.7.37-.7s.55.31.92.68,3.45,3.53,6.55,6.55c1.45,1.42,4.27,4.32,4.59,4.61h.09l-.21-9.13c0-1.26-.22-1.62-.73-1.82a3.47,3.47,0,0,0-1.11-.12c-.27,0-.34-.09-.34-.21s.22-.2.53-.2c1.11,0,2.25.05,2.71.05.24,0,1-.05,2.08-.05.29,0,.48,0,.48.2s-.12.21-.36.21a2,2,0,0,0-.65.08c-.58.16-.75.53-.78,1.69l-.24,13c0,.46-.17.66-.34.66a1.23,1.23,0,0,1-.87-.44c-1.33-1.23-4-3.77-6.21-5.92s-4.57-4.71-5-5.08h-.07Z" transform="translate(0)"/><path class="cls-3" d="M141.28,23.38V19c0-.65-.27-1-.73-1.09a2.86,2.86,0,0,0-.77-.1c-.22,0-.34-.05-.34-.24s.17-.17.51-.17c.79,0,2.24.05,2.85.05s1.91-.05,2.73-.05c.27,0,.43.05.43.17s-.12.24-.33.24a3.4,3.4,0,0,0-.63.08c-.58.09-.75.38-.8,1.11s0,1.23,0,4.35V27c0,2,0,3.63.1,4.5.07.55.22.87.84,1a8,8,0,0,0,1.09.07c.24,0,.34.12.34.22s-.17.21-.41.21c-1.4,0-2.85-.07-3.43-.07s-1.94.07-2.78.07c-.27,0-.41-.07-.41-.21s.07-.22.34-.22a3,3,0,0,0,.74-.07c.44-.1.56-.39.63-1,.1-.84.1-2.48.1-4.47Z" transform="translate(0)"/><path class="cls-3" d="M147.9,19.44c-.48-1.14-.8-1.33-1.57-1.52a3.74,3.74,0,0,0-.82-.08c-.19,0-.24-.09-.24-.21s.22-.2.53-.2c1.14,0,2.34.05,3.09.05.53,0,1.65-.05,2.71-.05.27,0,.51.05.51.2s-.15.21-.34.21A1.57,1.57,0,0,0,151,18a.45.45,0,0,0-.22.41,5.94,5.94,0,0,0,.48,1.55l3.58,9.2h.07c.92-2.12,3.65-8.74,4.16-10.1a2.76,2.76,0,0,0,.19-.75c0-.22-.09-.29-.29-.36a3.39,3.39,0,0,0-.84-.1c-.2,0-.37-.07-.37-.21s.2-.2.61-.2c1.06,0,2,0,2.27,0s1.35,0,2,0c.26,0,.43,0,.43.2s-.12.21-.34.21a1.75,1.75,0,0,0-1,.24c-.26.2-.55.51-1.11,1.82-.84,1.93-1.4,3-2.56,5.56-1.35,3-2.34,5.24-2.83,6.28s-.72,1.5-1,1.5-.46-.27-.87-1.23Z" transform="translate(0)"/><path class="cls-3" d="M164.1,23.38V19c0-.65-.24-.92-.92-1.11a4,4,0,0,0-.84-.08c-.22,0-.37-.07-.37-.21s.17-.2.49-.2c1.11,0,2.46.05,3.07.05h5.8a5,5,0,0,0,.89-.12l.34-.1c.12,0,.15.1.15.2a7.57,7.57,0,0,0-.17,1.33c0,.21-.08,1.11-.12,1.35s-.08.34-.25.34-.17-.1-.17-.27a2,2,0,0,0-.14-.75c-.17-.36-.34-.65-1.4-.75-.37-.05-2.9-.09-3.34-.09-.09,0-.14.07-.14.19v5.08c0,.12,0,.21.14.21.49,0,3.24,0,3.72-.05a1.63,1.63,0,0,0,1-.31c.17-.14.24-.27.34-.27a.21.21,0,0,1,.17.22c0,.12,0,.46-.17,1.5,0,.41-.1,1.23-.1,1.38s0,.46-.22.46-.19-.07-.19-.17a6.34,6.34,0,0,0-.07-.75c-.12-.41-.39-.73-1.19-.8-.38,0-2.8-.1-3.33-.1-.1,0-.12.1-.12.22v4.65c0,1.4.7,1.72,2.87,1.72a5.66,5.66,0,0,0,2-.27c.53-.24.77-.68.92-1.52.05-.22.09-.32.24-.32s.19.27.19.49a13.17,13.17,0,0,1-.29,2.27c-.14.53-.34.53-1.13.53-1.6,0-2.88,0-3.92-.07s-1.84,0-2.46,0h-2.69c-.26,0-.41-.07-.41-.21s.07-.22.34-.22a3.81,3.81,0,0,0,.75-.07c.44-.1.56-.49.63-1.09.1-.87.1-2.49.1-4.38Z" transform="translate(0)"/><path class="cls-3" d="M176.32,23.38V19c0-.65-.24-.92-.92-1.11a4,4,0,0,0-.84-.08c-.22,0-.37-.07-.37-.21s.17-.2.49-.2c1.11,0,2.46.05,2.9.05.72,0,2.66-.05,3.31-.05a7.43,7.43,0,0,1,4,.87,3.6,3.6,0,0,1,1.5,2.83c0,1.52-.87,2.88-3,4.54,1.89,2.32,3.39,4.19,4.67,5.47a4,4,0,0,0,2.27,1.35,2.17,2.17,0,0,0,.51,0,.24.24,0,0,1,.26.22h0c0,.16-.14.21-.41.21h-2a4.53,4.53,0,0,1-2.32-.41,9.66,9.66,0,0,1-2.9-3c-.84-1.11-1.74-2.49-2-2.8a.51.51,0,0,0-.39-.15l-1.91,0a.16.16,0,0,0-.17.13V27a41.79,41.79,0,0,0,.12,4.38c.07.6.17,1,.82,1.09a8.4,8.4,0,0,0,1,.07.26.26,0,0,1,.27.22c0,.14-.17.21-.44.21-1.23,0-3-.07-3.31-.07s-1.76.07-2.61.07c-.26,0-.41-.07-.41-.21s.07-.22.34-.22a3.81,3.81,0,0,0,.75-.07c.43-.1.56-.49.63-1.09.09-.87.09-2.49.09-4.38ZM179,25c0,.22.05.29.19.37a5.89,5.89,0,0,0,1.62.19,2.1,2.1,0,0,0,1.5-.34,3.45,3.45,0,0,0,1.38-3c0-2.9-2-3.65-3.24-3.65a7.61,7.61,0,0,0-1.26.07.26.26,0,0,0-.19.29Z" transform="translate(0)"/><path class="cls-3" d="M190.17,32.71c-.34-.15-.41-.24-.41-.7,0-1.12.1-2.4.12-2.73s.1-.54.27-.54.22.2.22.34a3.82,3.82,0,0,0,.19,1.07,3.28,3.28,0,0,0,3.38,2,2.67,2.67,0,0,0,2.94-2.37c0-.08,0-.16,0-.24,0-.9-.22-1.79-2.1-2.9l-1.23-.73c-2.52-1.47-3.34-2.85-3.34-4.66,0-2.52,2.42-4.14,5.37-4.14a13.15,13.15,0,0,1,3,.34c.19.05.29.12.29.27s-.07.84-.07,2.46c0,.44-.1.65-.27.65s-.22-.12-.22-.36a2.25,2.25,0,0,0-.55-1.35,2.87,2.87,0,0,0-2.37-1c-1.52,0-2.9.8-2.9,2.2,0,.92.34,1.64,2.25,2.71l.87.48c2.8,1.55,3.67,3.12,3.67,5a4.36,4.36,0,0,1-2.13,3.84,6.07,6.07,0,0,1-3.55.85,8.92,8.92,0,0,1-3.44-.49Z" transform="translate(0)"/><path class="cls-3" d="M202.69,23.38V19c0-.65-.27-1-.73-1.09a2.86,2.86,0,0,0-.77-.1c-.22,0-.34-.05-.34-.24s.17-.17.51-.17c.8,0,2.25.05,2.85.05s1.91-.05,2.73-.05c.27,0,.44.05.44.17s-.12.24-.34.24a3.4,3.4,0,0,0-.63.08c-.58.09-.75.38-.8,1.11s-.05,1.23-.05,4.35V27c0,2,0,3.63.1,4.5.07.55.22.87.85,1a7.83,7.83,0,0,0,1.08.07c.25,0,.34.12.34.22s-.17.21-.41.21c-1.4,0-2.85-.07-3.43-.07s-1.93.07-2.78.07c-.27,0-.41-.07-.41-.21s.07-.22.34-.22a3.81,3.81,0,0,0,.75-.07c.43-.1.55-.39.63-1,.09-.84.09-2.48.09-4.47Z" transform="translate(0)"/><path class="cls-3" d="M214.15,18.69l-3.17.07c-1.23,0-1.74.17-2,.63a2.33,2.33,0,0,0-.36.7.24.24,0,0,1-.25.27c-.15,0-.19-.12-.19-.34s.41-2.32.46-2.49.12-.39.24-.39a7.53,7.53,0,0,0,.92.24,16.88,16.88,0,0,0,2.13.1h8.63a8.76,8.76,0,0,0,1.45-.1,2.71,2.71,0,0,0,.58-.09c.08,0,.16.12.16.43v2.49c0,.22-.08.34-.2.34s-.21-.1-.24-.41v-.22c0-.53-.61-1.16-2.52-1.18h-2.68V27a42.63,42.63,0,0,0,.12,4.4c.07.58.19,1,.82,1.07a8,8,0,0,0,1.09.07c.24,0,.34.12.34.22s-.17.21-.41.21c-1.4,0-2.83-.07-3.43-.07s-1.94.07-2.78.07c-.27,0-.41-.07-.41-.21s.07-.22.33-.22a3.18,3.18,0,0,0,.75-.07c.44-.1.56-.49.63-1.09.1-.87.1-2.49.1-4.38Z" transform="translate(0)"/><path class="cls-3" d="M228.92,27.63a4,4,0,0,0-.49-2.15c-.14-.31-3-4.83-3.79-5.92a4.77,4.77,0,0,0-1.38-1.45,2.15,2.15,0,0,0-.89-.27c-.17,0-.32-.07-.32-.21s.15-.2.41-.2,2,.05,2.66.05c.46,0,1.45-.05,2.42-.05.19,0,.31.05.31.2s-.14.16-.48.26c-.17.05-.29.15-.29.32a1.61,1.61,0,0,0,.26.7c.39.63,3.17,5.43,3.53,6,.27-.48,2.86-4.88,3.17-5.51a2.54,2.54,0,0,0,.31-1.08c0-.2-.09-.39-.46-.46-.19-.05-.38-.08-.38-.24s.12-.2.36-.2c.7,0,1.45,0,2.08,0,.46,0,1.86,0,2.27,0,.24,0,.39,0,.39.17s-.17.24-.41.24a2.91,2.91,0,0,0-.92.24,3,3,0,0,0-1.11,1A71.22,71.22,0,0,0,232,25.63a4.94,4.94,0,0,0-.26,2.05v3.7a1,1,0,0,0,.87,1.09,7.55,7.55,0,0,0,1.06.07c.24,0,.36.12.36.22s-.17.21-.46.21c-1.33,0-2.75-.07-3.33-.07s-2,.07-2.76.07c-.29,0-.46,0-.46-.21s.1-.22.34-.22a3.81,3.81,0,0,0,.75-.07c.44-.1.6-.49.65-1.09.08-.87.08-1.72.08-2.06Z" transform="translate(0)"/><path class="cls-3" d="M243.39,25.19c0-3.5,2.47-8,8.92-8,5.37,0,8.7,3,8.7,7.69s-3.43,8.41-8.92,8.41c-6.18,0-8.7-4.45-8.7-8.1Zm14.46.39c0-4.55-2.74-7.35-6.17-7.35-2.37,0-5.15,1.26-5.15,6.33,0,4.23,2.42,7.57,6.43,7.57C254.46,32.13,257.85,31.43,257.85,25.58Z" transform="translate(0)"/><path class="cls-3" d="M266.62,27.08a39.18,39.18,0,0,0,.12,4.3c.07.6.22,1,.85,1.09a8.4,8.4,0,0,0,1,.07c.27,0,.37.12.37.22s-.15.21-.46.21c-1.36,0-2.85-.07-3.41-.07s-1.91.07-2.71.07c-.29,0-.43,0-.43-.21s.07-.22.31-.22a3.18,3.18,0,0,0,.75-.07c.44-.1.56-.49.63-1.09.1-.87.1-2.39.1-4.38V19a1,1,0,0,0-.92-1.11,4,4,0,0,0-.84-.08c-.2,0-.36-.07-.36-.21s.16-.2.5-.2c1.09,0,2.44.05,3.05.05h6a5.16,5.16,0,0,0,.87-.1c.12,0,.22-.12.34-.12s.14.1.14.2-.09.38-.17.91c0,.22-.07,1.43-.09,1.67s-.07.41-.22.41-.27-.09-.27-.33a1.62,1.62,0,0,0-.12-.78,1.47,1.47,0,0,0-1.35-.63l-3.53-.07c-.12,0-.19.05-.19.29v5c0,.12,0,.19.14.19h4a1.07,1.07,0,0,0,.9-.36c.12-.12.17-.22.29-.22s.12.08.12.2-.1.67-.17,1.33c0,.41-.07,1.35-.07,1.5s0,.46-.25.46-.19-.15-.19-.29a2,2,0,0,0-.14-.63,1.11,1.11,0,0,0-1-.75c-.53-.05-3-.08-3.41-.08-.09,0-.14,0-.14.17Z" transform="translate(0)"/><path class="cls-3" d="M285.13,18.69l-3.17.07c-1.23,0-1.74.17-2,.63a2.33,2.33,0,0,0-.36.7c-.05.17-.1.27-.24.27s-.2-.12-.2-.34.41-2.32.46-2.49.12-.39.24-.39a7.53,7.53,0,0,0,.92.24,16.88,16.88,0,0,0,2.13.1h8.63a8.76,8.76,0,0,0,1.45-.1,2.46,2.46,0,0,0,.58-.09c.07,0,.17.12.17.43s-.05,2-.05,2.49c0,.22-.07.34-.19.34s-.22-.1-.25-.41v-.22c-.05-.53-.6-1.16-2.51-1.18h-2.69V27a42.63,42.63,0,0,0,.12,4.4c.08.58.2,1,.83,1.07a7.83,7.83,0,0,0,1.08.07c.24,0,.34.12.34.22s-.17.21-.41.21c-1.4,0-2.83-.07-3.43-.07s-1.93.07-2.78.07c-.27,0-.41-.07-.41-.21s.07-.22.34-.22a3.18,3.18,0,0,0,.75-.07c.43-.1.55-.49.62-1.09.1-.87.1-2.49.1-4.38Z" transform="translate(0)"/><path class="cls-3" d="M295.48,23.38V19c0-.65-.24-.92-.92-1.11a4.47,4.47,0,0,0-.82-.08q-.36,0-.36-.21c0-.15.14-.2.46-.2,1.13,0,2.56.05,3.19.05s2-.05,2.73-.05c.31,0,.46.05.46.2s-.12.21-.34.21a3.4,3.4,0,0,0-.63.08c-.55.09-.72.38-.77,1.11s-.05,1.23-.05,4.35v2.87c0,3,.58,4.16,1.62,5a4.1,4.1,0,0,0,2.68.82A4,4,0,0,0,305.55,31c1.19-1.11,1.24-2.9,1.24-5V23.38c0-3.12,0-3.7-.05-4.35a1,1,0,0,0-.9-1.11,3.94,3.94,0,0,0-.77-.08q-.36,0-.36-.21c0-.15.14-.2.43-.2,1.09,0,2.52.05,2.54.05.24,0,1.67-.05,2.49-.05.29,0,.44.05.44.2s-.13.21-.37.21a3.4,3.4,0,0,0-.63.08c-.58.09-.72.38-.77,1.11s0,1.23,0,4.35v2.2c0,2.29-.24,4.71-2,6.18a6.59,6.59,0,0,1-4.49,1.48,7.35,7.35,0,0,1-4.86-1.4c-1.09-.95-1.93-2.47-1.93-5.44Z" transform="translate(0)"/><path class="cls-3" d="M315.92,27c0,2.64,0,3.94.46,4.33s1.19.43,2.83.43c1.14,0,2,0,2.49-.58a2.43,2.43,0,0,0,.53-1.23c0-.19.07-.31.24-.31s.2.22.2.46a15.7,15.7,0,0,1-.32,2.37c-.14.45-.24.55-1.35.55-1.52,0-2.76,0-3.82-.07s-2-.05-2.83-.05h-2.68c-.27,0-.41-.07-.41-.21s.07-.22.34-.22a3.81,3.81,0,0,0,.75-.07c.43-.1.55-.49.62-1.09.1-.87.1-2.49.1-4.38V19c0-.65-.25-.92-.92-1.11a3.27,3.27,0,0,0-.7-.08c-.25,0-.37-.07-.37-.21s.15-.2.46-.2c1,0,2.35.05,2.93.05s2.25-.05,3.07-.05c.31,0,.46.05.46.2s-.12.21-.39.21a4.47,4.47,0,0,0-.82.08c-.58.09-.75.38-.8,1.11s-.05,1.23-.05,4.35Z" transform="translate(0)"/><path class="cls-3" d="M324,32.71c-.34-.15-.41-.24-.41-.7,0-1.12.1-2.4.12-2.73s.1-.54.27-.54.22.2.22.34a3.82,3.82,0,0,0,.19,1.07,3.28,3.28,0,0,0,3.38,2,2.67,2.67,0,0,0,2.94-2.37c0-.08,0-.16,0-.24,0-.9-.22-1.79-2.1-2.9l-1.23-.73c-2.52-1.47-3.34-2.85-3.34-4.66,0-2.52,2.42-4.14,5.37-4.14a13.15,13.15,0,0,1,3,.34c.19.05.29.12.29.27s-.07.84-.07,2.46c0,.44-.1.65-.27.65s-.22-.12-.22-.36a2.25,2.25,0,0,0-.55-1.35,2.87,2.87,0,0,0-2.37-1c-1.53,0-2.9.8-2.9,2.2,0,.92.34,1.64,2.24,2.71l.87.48c2.81,1.55,3.68,3.12,3.68,5A4.36,4.36,0,0,1,331,32.35a6.14,6.14,0,0,1-3.55.85A8.92,8.92,0,0,1,324,32.71Z" transform="translate(0)"/><path class="cls-3" d="M338,27.78c-.12,0-.14,0-.19.14l-1.14,2.78a4,4,0,0,0-.31,1.26c0,.36.19.58.85.58h.31c.27,0,.31.09.31.22s-.12.21-.33.21c-.7,0-1.7-.07-2.37-.07-.22,0-1.36.07-2.47.07-.26,0-.38,0-.38-.21s.07-.22.24-.22h.63c1-.14,1.32-.77,1.76-1.81l5.56-12.83c.24-.58.41-.82.63-.82s.41.19.63.65c.5,1.13,4.06,9.45,5.41,12.57.82,1.86,1.43,2.12,1.81,2.2a5.29,5.29,0,0,0,.8.07c.19,0,.29.07.29.22s-.12.21-.92.21H345c-.39,0-.63,0-.63-.16s0-.2.26-.22a.33.33,0,0,0,.22-.41l0-.05L343.22,28a.19.19,0,0,0-.21-.14Zm4.55-1.14c.09,0,.12-.05.09-.12l-2-5.15c0-.07-.05-.19-.1-.19s-.1.12-.12.19l-2.05,5.13c-.05.09,0,.14.07.14Z" transform="translate(0)"/></g></g></svg>
</a>
<div class="show-for-small-only">
	<form role="search" method="get" id="searchForm" class="search-form" action="/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search for..." value="" name="s" type="search">
	</label>
	<div class="search-submit-group">
		<i class="fas fa-search"></i>
		<input class="search-submit" value="Search" type="submit">
	</div>
</form>
</div>
<div class="menu--drilldown">
		<ul id="menu-primary" class="vertical menu" data-drilldown="" data-auto-height="true"><li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1779"><a tabindex="0"  href="https://utulsa.edu/about/">About the University</a>
<ul class="vertical menu">
	<li id="menu-item-19936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19936"><a tabindex="0"  href="https://utulsa.edu/about/">About the University</a></li>
	<li id="menu-item-16870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16870"><a tabindex="0"  href="https://utulsa.edu/about/mission/">Our Mission</a></li>
	<li id="menu-item-12909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12909"><a tabindex="0"  href="https://utulsa.edu/about/strategic-plan/">Strategic Plan</a></li>
	<li id="menu-item-12125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12125"><a tabindex="0"  href="https://utulsa.edu/about/commitment/">TU Commitment</a></li>
	<li id="menu-item-27714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27714"><a tabindex="0"  href="https://utulsa.edu/president/">President</a></li>
	<li id="menu-item-19283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19283"><a tabindex="0"  href="https://utulsa.edu/provost/">Provost</a></li>
	<li id="menu-item-19284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19284"><a tabindex="0"  href="https://utulsa.edu/about/executive-staff/">Executive Staff</a></li>
	<li id="menu-item-20383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20383"><a tabindex="0"  href="https://utulsa.edu/about/trustees/">Board of Trustees</a></li>
	<li id="menu-item-16868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16868"><a tabindex="0"  href="https://utulsa.edu/about/history-traditions/">History &#038; Traditions</a></li>
	<li id="menu-item-3036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3036"><a tabindex="0"  href="https://utulsa.edu/about/points-of-pride/">Points of Pride</a></li>
	<li id="menu-item-16864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16864"><a tabindex="0"  href="https://utulsa.edu/about/tu-fast-facts/">Fast Facts</a></li>
</ul>
</li>
<li id="menu-item-13206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13206"><a tabindex="0"  href="https://admission.utulsa.edu/">Admission</a>
<ul class="vertical menu">
	<li id="menu-item-19934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19934"><a tabindex="0"  href="https://admission.utulsa.edu/">Admission</a></li>
	<li id="menu-item-14624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14624"><a tabindex="0"  href="https://admission.utulsa.edu/apply/">Apply</a></li>
	<li id="menu-item-6091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6091"><a tabindex="0"  href="https://admission.utulsa.edu/visit-campus/">Visit Campus</a></li>
	<li id="menu-item-7252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7252"><a tabindex="0"  target="_blank" href="https://admission.utulsa.edu/special-programs/">Special Programs</a></li>
	<li id="menu-item-3437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3437"><a tabindex="0"  href="https://admission.utulsa.edu/student-life/">Student Life</a></li>
	<li id="menu-item-20125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20125"><a tabindex="0"  href="https://admission.utulsa.edu/explore-tulsa/">Explore Tulsa</a></li>
	<li id="menu-item-20924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20924"><a tabindex="0"  href="https://admission.utulsa.edu/apply/find-admission-counselor/">Find Your Admission Counselor</a></li>
</ul>
</li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16855"><a tabindex="0"  href="https://utulsa.edu/financial-aid/">Financial Aid</a>
<ul class="vertical menu">
	<li id="menu-item-19935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19935"><a tabindex="0"  href="https://utulsa.edu/financial-aid/">Financial Aid</a></li>
	<li id="menu-item-19408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19408"><a tabindex="0"  href="https://utulsa.edu/financial-aid/tuition-costs/">Tuition &#038; Costs</a></li>
	<li id="menu-item-19398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19398"><a tabindex="0"  href="https://utulsa.edu/financial-aid/scholarships/">Scholarships</a>
	<ul class="vertical menu">
		<li id="menu-item-20390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20390"><a tabindex="0"  href="https://utulsa.edu/financial-aid/scholarships/">Scholarships</a></li>
		<li id="menu-item-26036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26036"><a tabindex="0"  href="https://utulsa.edu/financial-aid/scholarships/first-time-entering-freshmen/">First Time Entering Freshmen</a></li>
		<li id="menu-item-26037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26037"><a tabindex="0"  href="https://utulsa.edu/financial-aid/scholarships/first-time-entering-transfer/">First Time Entering Transfer</a></li>
		<li id="menu-item-26811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26811"><a tabindex="0"  href="https://utulsa.edu/financial-aid/scholarships/scholarships-prior-to-fall-2019/">Scholarships Prior to Fall 2019</a></li>
		<li id="menu-item-19401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19401"><a tabindex="0"  href="https://utulsa.edu/financial-aid/scholarships/outside-undergraduate-scholarships/">Outside Undergraduate Scholarships</a></li>
	</ul>
</li>
	<li id="menu-item-19384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19384"><a tabindex="0"  href="https://utulsa.edu/financial-aid/grants/">Grants &#038; State Scholarship Programs</a></li>
	<li id="menu-item-19383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19383"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/">Loans</a>
	<ul class="vertical menu">
		<li id="menu-item-20143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20143"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/">Loans</a></li>
		<li id="menu-item-19412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19412"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/direct-subsidized-loan/">Direct Subsidized Loan</a></li>
		<li id="menu-item-19406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19406"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/direct-unsubsidized-loan/">Direct Unsubsidized Loan</a></li>
		<li id="menu-item-19405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19405"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/direct-graduate-plus-loan/">Direct Graduate PLUS Loan</a></li>
		<li id="menu-item-19404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19404"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/direct-parent-plus-loan/">Direct Parent PLUS Loan</a></li>
		<li id="menu-item-19403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19403"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/private-loan/">Private Loan</a></li>
		<li id="menu-item-19402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19402"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/loan-counseling-repayment/">Loan Disbursement &#038; Repayment Information</a></li>
		<li id="menu-item-24648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24648"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/loan-counseling/">Loan Counseling</a></li>
		<li id="menu-item-24647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24647"><a tabindex="0"  href="https://utulsa.edu/financial-aid/loans/self-report-enrollment-for-deferment/">Self-Report Enrollment for Deferment</a></li>
	</ul>
</li>
	<li id="menu-item-19414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19414"><a tabindex="0"  href="https://utulsa.edu/financial-aid/student-employment/">Student Employment</a></li>
	<li id="menu-item-19393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19393"><a tabindex="0"  href="https://utulsa.edu/financial-aid/important-facts/">Important Facts to Know</a></li>
	<li id="menu-item-19407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19407"><a tabindex="0"  href="https://utulsa.edu/financial-aid/applying-for-aid/">Applying for Aid</a>
	<ul class="vertical menu">
		<li id="menu-item-20681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20681"><a tabindex="0"  href="https://utulsa.edu/financial-aid/applying-for-aid/">Applying for Aid</a></li>
		<li id="menu-item-19397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19397"><a tabindex="0"  href="https://utulsa.edu/financial-aid/award-process/">Award Process</a></li>
		<li id="menu-item-19392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19392"><a tabindex="0"  href="https://utulsa.edu/renewing-financial-aid/">Renewing Financial Aid</a></li>
		<li id="menu-item-19415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19415"><a tabindex="0"  href="https://utulsa.edu/financial-aid/fafsa-verification/">Federal Verification Process</a></li>
		<li id="menu-item-19413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19413"><a tabindex="0"  href="https://utulsa.edu/financial-aid/study-abroad-financial-aid/">Study Abroad Financial Aid</a></li>
		<li id="menu-item-28381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28381"><a tabindex="0"  href="https://utulsa.edu/financial-aid/summer-financial-aid/">Summer Financial Aid</a></li>
		<li id="menu-item-19386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19386"><a tabindex="0"  href="https://utulsa.edu/financial-aid/bills-payment-options/">Bills &#038; Payment Options</a></li>
		<li id="menu-item-24859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24859"><a tabindex="0"  href="https://utulsa.edu/financial-aid/policies/">Policies</a></li>
		<li id="menu-item-19390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19390"><a tabindex="0"  href="https://utulsa.edu/financial-aid/forms/">Financial Aid Forms</a></li>
		<li id="menu-item-19396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19396"><a tabindex="0"  href="https://utulsa.edu/financial-aid/faqs/">Frequently Asked Questions</a></li>
	</ul>
</li>
	<li id="menu-item-19417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19417"><a tabindex="0"  href="https://utulsa.edu/financial-aid/student-consumer-information/">Student Consumer Information</a></li>
	<li id="menu-item-19416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19416"><a tabindex="0"  href="https://utulsa.edu/financial-aid/financial-aid-counselors/">Financial Aid Counselors</a></li>
</ul>
</li>
<li id="menu-item-16858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16858"><a tabindex="0"  href="#">Academics</a>
<ul class="vertical menu">
	<li id="menu-item-3211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3211"><a tabindex="0"  href="https://artsandsciences.utulsa.edu/">College of Arts &#038; Sciences</a></li>
	<li id="menu-item-3207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3207"><a tabindex="0"  href="https://business.utulsa.edu/">College of Business</a></li>
	<li id="menu-item-3210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3210"><a tabindex="0"  href="https://engineering.utulsa.edu/">College of Engineering &#038; Natural Sciences</a></li>
	<li id="menu-item-3213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3213"><a tabindex="0"  href="https://healthsciences.utulsa.edu/">College of Health Sciences</a></li>
	<li id="menu-item-3212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3212"><a tabindex="0"  href="https://law.utulsa.edu/">College of Law</a></li>
	<li id="menu-item-3214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3214"><a tabindex="0"  href="https://graduate.utulsa.edu/">Graduate School</a></li>
	<li id="menu-item-11607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11607"><a tabindex="0"  href="https://global.utulsa.edu/">Global Education</a></li>
	<li id="menu-item-16856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16856"><a tabindex="0"  href="https://uschool.utulsa.edu/">University School</a></li>
	<li id="menu-item-14666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14666"><a tabindex="0"  href="https://utulsa.libguides.com/library_homepage">McFarlin Library</a></li>
	<li id="menu-item-20968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20968"><a tabindex="0"  href="https://utulsa.edu/research/">Research</a></li>
	<li id="menu-item-16863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16863"><a tabindex="0"  href="https://utulsa.edu/research/turc/">Tulsa Undergraduate Research Challenge</a></li>
	<li id="menu-item-14663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14663"><a tabindex="0"  href="https://artsandsciences.utulsa.edu/about/academic-publications/">Academic Journals &#038; Publications</a></li>
	<li id="menu-item-16861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16861"><a tabindex="0"  href="https://utulsa.edu/special-programs/honors-program/">Honors Program</a></li>
	<li id="menu-item-29900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29900"><a tabindex="0"  href="https://utulsa.edu/academic-calendar/">Academic Calendar</a></li>
</ul>
</li>
<li id="menu-item-16212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16212"><a tabindex="0"  href="https://utulsa.edu/housing-dining/">Housing &#038; Dining</a>
<ul class="vertical menu">
	<li id="menu-item-19937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19937"><a tabindex="0"  href="https://utulsa.edu/housing-dining/">Housing &#038; Dining</a></li>
	<li id="menu-item-19447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19447"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apply-to-live-on-campus/">Apply for Housing</a></li>
	<li id="menu-item-19445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19445"><a tabindex="0"  href="https://utulsa.edu/housing-dining/housing-dining-requirement/">Housing/Dining Requirement</a></li>
	<li id="menu-item-18073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18073"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/">Residence Hall Life</a>
	<ul class="vertical menu">
		<li id="menu-item-21498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21498"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/">Residence Hall Life</a></li>
		<li id="menu-item-18076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18076"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/rates/">Residence Hall Rates</a></li>
		<li id="menu-item-19436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19436"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/fisher-south/">Fisher South</a></li>
		<li id="menu-item-19429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19429"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/fisher-west-suites/">Fisher West Suites</a></li>
		<li id="menu-item-19432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19432"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/hardesty-hall/">Hardesty Hall</a></li>
		<li id="menu-item-19435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19435"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/lafortune-house/">LaFortune House</a></li>
		<li id="menu-item-19433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19433"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/john-mabee-hall/">John Mabee Hall</a></li>
		<li id="menu-item-19434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19434"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/lottie-jane-mabee-hall/">Lottie Jane Mabee Hall</a></li>
		<li id="menu-item-19438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19438"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/campus-housing-leadership/">Campus Housing Leadership</a></li>
		<li id="menu-item-19430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19430"><a tabindex="0"  href="https://utulsa.edu/housing-dining/residence-hall-life/summer-school-housing/">Summer School Housing</a></li>
	</ul>
</li>
	<li id="menu-item-18072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18072"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apartments-life/">Apartment Life</a>
	<ul class="vertical menu">
		<li id="menu-item-21497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21497"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apartments-life/">Apartment Life</a></li>
		<li id="menu-item-18075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18075"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apartments-life/rates/">Apartment Rates</a></li>
		<li id="menu-item-19439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19439"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apartments-life/brown-village/">Brown Village</a></li>
		<li id="menu-item-19444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19444"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apartments-life/lorton-village/">Lorton Village</a></li>
		<li id="menu-item-19442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19442"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apartments-life/mayo-village/">Mayo Village</a></li>
		<li id="menu-item-19443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19443"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apartments-life/norman-village/">Norman Village</a></li>
		<li id="menu-item-19440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19440"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apartments-life/university-square/">University Square</a></li>
		<li id="menu-item-19441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19441"><a tabindex="0"  href="https://utulsa.edu/housing-dining/apartments-life/west-park-village/">West Park Village</a></li>
	</ul>
</li>
	<li id="menu-item-18074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18074"><a tabindex="0"  href="https://utulsa.edu/housing-dining/greek-housing/">Greek Housing</a></li>
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16279"><a tabindex="0"  href="https://utulsa.edu/housing-dining/dining/">Dining Services</a>
	<ul class="vertical menu">
		<li id="menu-item-16280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16280"><a tabindex="0"  href="https://utulsa.edu/housing-dining/dining/union/">Locations Union</a></li>
		<li id="menu-item-19428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19428"><a tabindex="0"  href="https://utulsa.edu/housing-dining/dining/pat-case-dining-center/">Pat Case Dining Center</a></li>
		<li id="menu-item-16288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16288"><a tabindex="0"  href="https://utulsa.edu/housing-dining/dining/dining-dollars/">Dining Dollars</a></li>
		<li id="menu-item-16281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16281"><a tabindex="0"  href="https://utulsa.edu/housing-dining/dining/meal-plans/">Meal Plans</a></li>
		<li id="menu-item-16287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16287"><a tabindex="0"  href="https://utulsa.edu/housing-dining/dining/nutrition/">Nutrition</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20487"><a tabindex="0"  href="https://utulsa.edu/student-experience/">Student Experience</a>
<ul class="vertical menu">
	<li id="menu-item-20489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20489"><a tabindex="0"  href="https://utulsa.edu/student-experience/">Student Experience</a></li>
	<li id="menu-item-34366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34366"><a tabindex="0"  href="https://utulsa.edu/sa">Student Association</a></li>
	<li id="menu-item-3003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3003"><a tabindex="0"  href="https://utulsa.edu/student-affairs/">Student Affairs Office</a>
	<ul class="vertical menu">
		<li id="menu-item-20508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20508"><a tabindex="0"  href="https://utulsa.edu/student-affairs/">Student Affairs</a></li>
		<li id="menu-item-19771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19771"><a tabindex="0"  href="https://utulsa.edu/student-affairs/student-handbook-policies/">Student Handbook, Policies, Student Commitment and Pledge</a></li>
		<li id="menu-item-19772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19772"><a tabindex="0"  href="https://utulsa.edu/student-affairs/ferpa-regulations/">Notification of Rights under the Family Educational Rights and Privacy Act (“FERPA”)</a></li>
		<li id="menu-item-19773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19773"><a tabindex="0"  href="https://utulsa.edu/?page_id=4552">Pledge &#038; Commitment Statement</a></li>
		<li id="menu-item-19774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19774"><a tabindex="0"  href="https://utulsa.edu/student-affairs/notice-rights-title-ix/">Notice of Rights under Title IX</a></li>
		<li id="menu-item-21776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21776"><a tabindex="0"  href="https://utulsa.edu/student-affairs/canecares/">CaneCares</a></li>
		<li id="menu-item-19776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19776"><a tabindex="0"  href="https://utulsa.edu/student-affairs/contact/">Contact Student Affairs</a></li>
	</ul>
</li>
	<li id="menu-item-2955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2955"><a tabindex="0"  href="https://utulsa.edu/new-student-programs/">Orientation &#038; Leadership</a>
	<ul class="vertical menu">
		<li id="menu-item-20739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20739"><a tabindex="0"  href="https://utulsa.edu/new-student-programs/">New Student Programs</a></li>
		<li id="menu-item-16132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16132"><a tabindex="0"  href="https://utulsa.edu/new-student-programs/orientation/">New Student Orientation</a></li>
		<li id="menu-item-16131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16131"><a tabindex="0"  href="https://utulsa.edu/new-student-programs/orientation-parents/">Orientation for Parents</a></li>
		<li id="menu-item-16133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16133"><a tabindex="0"  href="https://utulsa.edu/new-student-programs/orientation-leaders/">Orientation Leaders</a></li>
		<li id="menu-item-16134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16134"><a tabindex="0"  href="https://utulsa.edu/new-student-programs/contact/">Contact New Student Programs</a></li>
	</ul>
</li>
	<li id="menu-item-15932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15932"><a tabindex="0"  href="https://utulsa.edu/student-activities/">Student Activities</a>
	<ul class="vertical menu">
		<li id="menu-item-20506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20506"><a tabindex="0"  href="https://utulsa.edu/student-activities/">Student Activities</a></li>
		<li id="menu-item-20900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20900"><a tabindex="0"  href="https://utulsa.edu/student-organizations/">Student Organizations</a></li>
		<li id="menu-item-16859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16859"><a tabindex="0"  href="https://utulsa.edu/campus-ministries/">Campus Ministries</a></li>
		<li id="menu-item-15933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15933"><a tabindex="0"  href="https://utulsa.edu/student-activities/involvement-opportunities/">Involvement Opportunities</a></li>
	</ul>
</li>
	<li id="menu-item-15931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15931"><a tabindex="0"  href="https://utulsa.edu/greek-life/">Greek Life</a>
	<ul class="vertical menu">
		<li id="menu-item-20507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20507"><a tabindex="0"  href="https://utulsa.edu/greek-life/">Greek Life</a></li>
		<li id="menu-item-19845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19845"><a tabindex="0"  href="https://utulsa.edu/greek-life/national-pan-hellenic-council/">National Pan-Hellenic Council</a></li>
		<li id="menu-item-19846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19846"><a tabindex="0"  href="https://utulsa.edu/greek-life/national-panhellenic-conference/">NPC Chapters</a></li>
		<li id="menu-item-19847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19847"><a tabindex="0"  href="https://utulsa.edu/greek-life/north-america-interfraternity-conference/">NIC Chapters</a></li>
		<li id="menu-item-19844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19844"><a tabindex="0"  href="https://utulsa.edu/greek-life/recruitment-information/">Recruitment Information</a></li>
		<li id="menu-item-19831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19831"><a tabindex="0"  href="https://utulsa.edu/greek-life/greek-terminology/">Greek Terminology</a></li>
		<li id="menu-item-19849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19849"><a tabindex="0"  href="https://utulsa.edu/greek-life/frequently-asked-questions/">Greek FAQs</a></li>
		<li id="menu-item-19848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19848"><a tabindex="0"  href="https://utulsa.edu/greek-life/contact/">Contact Greek Life</a></li>
	</ul>
</li>
	<li id="menu-item-16860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16860"><a tabindex="0"  href="https://utulsa.edu/bookstore/">Bookstore</a></li>
	<li id="menu-item-9311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9311"><a tabindex="0"  href="https://utulsa.edu/commencement/">Commencement</a>
	<ul class="vertical menu">
		<li id="menu-item-20502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20502"><a tabindex="0"  href="https://utulsa.edu/commencement/information-graduates/">Information for Graduates</a></li>
		<li id="menu-item-20500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20500"><a tabindex="0"  href="https://utulsa.edu/commencement/commencement-schedule/">Commencement Schedule</a></li>
		<li id="menu-item-20499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20499"><a tabindex="0"  href="https://utulsa.edu/commencement/commencement-speaker/">Commencement Speaker</a></li>
		<li id="menu-item-20501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20501"><a tabindex="0"  href="https://utulsa.edu/commencement/graduation-reception/">Graduation Reception</a></li>
		<li id="menu-item-20498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20498"><a tabindex="0"  href="https://utulsa.edu/commencement/webcast/">Webcast</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-20486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20486"><a tabindex="0"  href="https://utulsa.edu/student-resources/">Student Resources</a>
<ul class="vertical menu">
	<li id="menu-item-20488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20488"><a tabindex="0"  href="https://utulsa.edu/student-resources/">Student Resources</a></li>
	<li id="menu-item-6096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6096"><a tabindex="0"  href="https://utulsa.edu/campus-security/">Campus Security</a>
	<ul class="vertical menu">
		<li id="menu-item-20692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20692"><a tabindex="0"  href="https://utulsa.edu/campus-security/">Campus Security</a></li>
		<li id="menu-item-16139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16139"><a tabindex="0"  href="https://utulsa.edu/campus-security/campus-safety-measures/">Campus Safety Measures</a></li>
		<li id="menu-item-16142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16142"><a tabindex="0"  href="https://utulsa.edu/campus-security/support-services/">Security Services</a></li>
		<li id="menu-item-16136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16136"><a tabindex="0"  href="https://utulsa.edu/campus-security/policies/">University Policies</a></li>
		<li id="menu-item-16137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16137"><a tabindex="0"  href="https://utulsa.edu/campus-security/crime-reports/">Crime Reporting</a></li>
		<li id="menu-item-16138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16138"><a tabindex="0"  href="https://utulsa.edu/campus-security/campus-safety-measures/crisis-management-plan/">Crisis Management Plan</a></li>
		<li id="menu-item-16140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16140"><a tabindex="0"  href="https://utulsa.edu/campus-security/contact/">Contact Campus Security (Non-Emergency Use Only)</a></li>
	</ul>
</li>
	<li id="menu-item-7840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7840"><a tabindex="0"  href="https://utulsa.edu/counseling-services/">Counseling Services</a></li>
	<li id="menu-item-16129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16129"><a tabindex="0"  href="https://utulsa.edu/campus-recreation/">Fitness &#038; Recreation</a>
	<ul class="vertical menu">
		<li id="menu-item-20693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20693"><a tabindex="0"  href="https://utulsa.edu/campus-recreation/">Campus Recreation</a></li>
		<li id="menu-item-16130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16130"><a tabindex="0"  href="https://utulsa.edu/fitness-center/">Fitness Center</a></li>
		<li id="menu-item-16123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16123"><a tabindex="0"  href="https://utulsa.edu/campus-recreation/intramural-sports/">Intramural Sports</a></li>
		<li id="menu-item-16124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16124"><a tabindex="0"  href="https://utulsa.edu/fitness-center/demo-classes/">Free Demo Classes</a></li>
		<li id="menu-item-16125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16125"><a tabindex="0"  href="https://utulsa.edu/fitness-center/fitness-classes/">Fitness Classes</a></li>
		<li id="menu-item-16126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16126"><a tabindex="0"  href="https://utulsa.edu/fitness-center/personal-trainers/">Personal Trainers</a></li>
		<li id="menu-item-16127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16127"><a tabindex="0"  href="https://utulsa.edu/fitness-center/policies/">Fitness Center Policies</a></li>
		<li id="menu-item-16128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16128"><a tabindex="0"  href="https://utulsa.edu/campus-recreation/contact/">Contact Campus Recreation</a></li>
	</ul>
</li>
	<li id="menu-item-2588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2588"><a tabindex="0"  href="https://utulsa.edu/health-center/">Health Center</a>
	<ul class="vertical menu">
		<li id="menu-item-20671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20671"><a tabindex="0"  href="https://utulsa.edu/health-center/">Health Center</a></li>
		<li id="menu-item-16144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16144"><a tabindex="0"  href="https://utulsa.edu/health-center/immunization-information/">Immunization Information</a></li>
		<li id="menu-item-16143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16143"><a tabindex="0"  href="https://utulsa.edu/health-center/services-offered/">Services Offered</a></li>
		<li id="menu-item-16146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16146"><a tabindex="0"  href="https://utulsa.edu/health-center/patient-rights-and-responsibilities/">Patient Rights and Responsibilities</a></li>
		<li id="menu-item-16145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16145"><a tabindex="0"  href="https://utulsa.edu/health-center/student-health-insurance/">Student Health Insurance</a></li>
		<li id="menu-item-19757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19757"><a tabindex="0"  href="https://utulsa.edu/health-center/staff/">Health Center Clinic Staff</a></li>
	</ul>
</li>
	<li id="menu-item-7887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7887"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/">Sexual Violence Prevention</a>
	<ul class="vertical menu">
		<li id="menu-item-20670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20670"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/">Sexual Violence Prevention &#038; Education</a></li>
		<li id="menu-item-19768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19768"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/reporting-sexual-violence/">Reporting Sexual Violence</a></li>
		<li id="menu-item-19762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19762"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/advocacy-alliance/">Advocacy Alliance</a></li>
		<li id="menu-item-19759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19759"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/getting-care/">Getting Care</a></li>
		<li id="menu-item-19769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19769"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/getting-care/your-rights-at-tu/">Your Rights at TU</a></li>
		<li id="menu-item-19760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19760"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/resources/">Resources</a></li>
		<li id="menu-item-19770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19770"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/getting-care/helping-a-friend/">Helping a Friend</a></li>
		<li id="menu-item-19763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19763"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/campus-efforts/">Current Efforts</a></li>
		<li id="menu-item-19764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19764"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/campus-efforts/get-involved/">Get Involved</a></li>
		<li id="menu-item-19765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19765"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/campus-efforts/get-informed/">Get Informed</a></li>
		<li id="menu-item-19766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19766"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/campus-efforts/definitions/">Definitions</a></li>
		<li id="menu-item-19758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19758"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/policies-laws/">Policies and Laws</a></li>
		<li id="menu-item-19761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19761"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/alcohol-consent/">Alcohol and Consent</a></li>
		<li id="menu-item-20518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20518"><a tabindex="0"  href="https://utulsa.edu/sexual-violence-prevention-education/frequently-asked-questions/">Frequently Asked Questions</a></li>
	</ul>
</li>
	<li id="menu-item-2721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2721"><a tabindex="0"  href="https://utulsa.edu/career-services/">Career Development</a>
	<ul class="vertical menu">
		<li id="menu-item-20696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20696"><a tabindex="0"  href="https://utulsa.edu/career-services/">Career Development</a></li>
		<li id="menu-item-19830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19830"><a tabindex="0"  href="https://utulsa.edu/career-services/students-alumni/">For Students &#038; Alumni</a></li>
		<li id="menu-item-19837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19837"><a tabindex="0"  href="https://utulsa.edu/career-services/employers/">For Employers</a></li>
		<li id="menu-item-19841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19841"><a tabindex="0"  href="https://utulsa.edu/career-services/exploring-majors-careers/">Exploring Majors &#038; Careers</a></li>
		<li id="menu-item-19836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19836"><a tabindex="0"  href="https://utulsa.edu/career-services/career-planning/">Career Planning</a></li>
		<li id="menu-item-19835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19835"><a tabindex="0"  href="https://utulsa.edu/career-services/finding-job-internship/">Finding a Job or Internship</a></li>
		<li id="menu-item-19834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19834"><a tabindex="0"  href="https://utulsa.edu/career-services/workshops-events/">Workshops &#038; Events</a></li>
		<li id="menu-item-19843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19843"><a tabindex="0"  href="https://utulsa.edu/career-services/placement-outcomes-statistics/">Salary &#038; Placement Statistics</a></li>
		<li id="menu-item-19829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19829"><a tabindex="0"  href="https://utulsa.edu/career-services/contact/">Contact Career Development</a></li>
	</ul>
</li>
	<li id="menu-item-19560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19560"><a tabindex="0"  href="https://utulsa.edu/parking/">Parking &#038; Card Services</a></li>
	<li id="menu-item-16135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16135"><a tabindex="0"  href="https://utulsa.edu/shuttle-service/">Shuttle Service</a></li>
</ul>
</li>
<li id="menu-item-20380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20380"><a tabindex="0"  href="#">University Initiatives</a>
<ul class="vertical menu">
	<li id="menu-item-29808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29808"><a tabindex="0"  href="https://utulsa.edu/truecommitment/">True Commitment: Reimagining TU</a></li>
	<li id="menu-item-3028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3028"><a tabindex="0"  href="https://utulsa.edu/diversity/">Diversity &#038; Engagement</a></li>
	<li id="menu-item-19285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19285"><a tabindex="0"  href="https://utulsa.edu/internationalization/">Internationalization Initiative</a></li>
	<li id="menu-item-8970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8970"><a tabindex="0"  href="https://utulsa.edu/sustainability/">Sustainability</a></li>
	<li id="menu-item-22436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22436"><a tabindex="0"  href="https://trueblueneighbors.utulsa.edu/">True Blue Neighbors</a></li>
	<li id="menu-item-22649" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22649"><a tabindex="0"  target="_blank" href="http://www.publicradiotulsa.org/">KWGS (NPR)</a></li>
	<li id="menu-item-20384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20384"><a tabindex="0"  href="https://admission.utulsa.edu/academic-opportunities/plf/">Presidential Leaders Fellowship</a></li>
	<li id="menu-item-20381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20381"><a tabindex="0"  href="https://utulsa.edu/teachers-institute-tulsa/">Teachers Institute for Tulsa</a></li>
	<li id="menu-item-16869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16869"><a tabindex="0"  href="https://utulsa.edu/about/presidential-lecture-series/">Presidential Lecture Series</a></li>
	<li id="menu-item-21409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21409"><a tabindex="0"  href="https://utulsa.edu/bike-program/">Bike Program</a></li>
</ul>
</li>
<li id="menu-item-19549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19549"><a tabindex="0"  href="https://utulsa.edu/offices/">Offices</a>
<ul class="vertical menu">
	<li id="menu-item-22483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22483"><a tabindex="0"  href="https://utulsa.edu/offices/">Offices Directory</a></li>
	<li id="menu-item-19561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19561"><a tabindex="0"  href="https://utulsa.edu/bursar/">Bursar</a></li>
	<li id="menu-item-19555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19555"><a tabindex="0"  href="https://utulsa.edu/controller/">Business/Controller</a></li>
	<li id="menu-item-22479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22479"><a tabindex="0"  href="https://utulsa.edu/campus-security/">Campus Security</a></li>
	<li id="menu-item-23475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23475"><a tabindex="0"  href="https://utulsa.edu/health-center/">Health Center</a></li>
	<li id="menu-item-20758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20758"><a tabindex="0"  href="https://utulsa.edu/human-resources/">Human Resources</a></li>
	<li id="menu-item-32799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32799"><a tabindex="0"  href="https://utulsa.edu/information-technology/">Information Technology</a>
	<ul class="vertical menu">
		<li id="menu-item-32852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32852"><a tabindex="0"  href="https://utulsa.edu/information-technology/">Information Technology</a></li>
		<li id="menu-item-32853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32853"><a tabindex="0"  href="https://utulsa.edu/information-technology/about-it/">About IT</a></li>
		<li id="menu-item-32854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32854"><a tabindex="0"  href="https://utulsa.edu/information-technology/leadership/">Leadership</a></li>
		<li id="menu-item-32855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32855"><a tabindex="0"  href="https://utulsa.edu/information-technology/policies-guidelines/">Policies/Guidelines</a></li>
		<li id="menu-item-32856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32856"><a tabindex="0"  href="https://utulsa.edu/information-technology/support/">Support Services</a></li>
		<li id="menu-item-32850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32850"><a tabindex="0"  href="https://utulsa.edu/information-technology/computer-labs/">Computer Labs</a></li>
		<li id="menu-item-32851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32851"><a tabindex="0"  href="https://utulsa.edu/information-technology/shop/">Hardware/Software Purchase</a></li>
	</ul>
</li>
	<li id="menu-item-19552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19552"><a tabindex="0"  href="https://utulsa.edu/university-advancement-alumni-engagement/">University Advancement and Alumni Engagement</a></li>
	<li id="menu-item-23472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23472"><a tabindex="0"  href="https://utulsa.edu/parking/">Parking &#038; Card Services</a></li>
	<li id="menu-item-19559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19559"><a tabindex="0"  href="https://utulsa.edu/registrar/">Registrar</a></li>
	<li id="menu-item-23471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23471"><a tabindex="0"  href="https://utulsa.edu/strategic-marketing-communications/">Strategic Marketing &#038; Communications</a></li>
	<li id="menu-item-24565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24565"><a tabindex="0"  href="https://utulsa.edu/union/">The Union</a></li>
</ul>
</li>
</ul></div>
<div class="menu--two-column__container">
	<h4 class="menu--two-column__title">Quick Links	</h4>
	<ul id="menu-quick-links" class="menu--two-column"><li class='menu--two-column__menu-item'><a href="https://utulsa.edu/archive/stories/">News</a></li>
<li class='menu--two-column__menu-item'><a href="https://calendar.utulsa.edu/">Events</a></li>
<li class='menu--two-column__menu-item'><a href="https://maps.utulsa.edu/">Maps</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.libguides.com/library_homepage">Library</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.edu/university-advancement-alumni-engagement/">Support TU</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.edu/contact/">Contact TU</a></li>
<li class='menu--two-column__menu-item'><a href="https://sso.utulsa.edu">TU Login</a></li>
<li class='menu--two-column__menu-item'><a href="https://tulsahurricane.com/">Athletics</a></li>
<li class='menu--two-column__menu-item'><a href="https://www.tualumni.com/">Alumni</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.edu/veterans/">Veterans</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.edu/truecommitment/">True Commitment</a></li>
</ul></div>

<div class="menu--single-column__container">
	<h4 class="menu--single-column__title">Information For...	</h4>
	<ul id="menu-info-for" class="menu--l-grid l-grid--2col"><li class='menu--two-column__menu-item'><a href="https://admission.utulsa.edu/">Future Students</a></li>
<li class='menu--two-column__menu-item'><a href="/current-students/">Current Students</a></li>
<li class='menu--two-column__menu-item'><a href="https://graduate.utulsa.edu/">Graduate Students</a></li>
<li class='menu--two-column__menu-item'><a href="https://international.utulsa.edu/">International Students</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.edu/veterans/">Veterans</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.edu/parents-families/">Parents & Families</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.edu/human-resources/">Job Seekers</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.edu/information-employees/">Employees</a></li>
<li class='menu--two-column__menu-item'><a href="https://utulsa.edu/news-media/">News & Media</a></li>
</ul></div>

	</nav>
</div><!-- /off-canvas position-right is-closed MENU-->

<div class="off-canvas position-right is-closed" id="offCanvasSearch" data-off-canvas data-content-scroll="false" role="tabpanel">
	<a name="search">
		<form role="search" method="get" id="searchForm" class="search-form" action="/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input class="search-field" placeholder="Search for..." value="" name="s" type="search">
	</label>
	<div class="search-submit-group">
		<i class="fas fa-search"></i>
		<input class="search-submit" value="Search" type="submit">
	</div>
</form>
	</a>
	<section id="nav_menu-112" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><h5 class="widget-title">Popular Searches</h5><div class="menu-common-searches-container"><ul id="menu-common-searches" class="menu"><li id="menu-item-24904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24904"><a href="https://admission.utulsa.edu/apply/new-student-checklist/">Where is the new student checklist?</a></li>
<li id="menu-item-24905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24905"><a href="https://utulsa.edu/financial-aid/tuition-costs/">How much does TU cost?</a></li>
<li id="menu-item-24906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24906"><a href="https://utulsa.edu/explore-programs/">What majors are offered?</a></li>
<li id="menu-item-24907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24907"><a href="https://admission.utulsa.edu/visit-campus/">How do I schedule a visit?</a></li>
<li id="menu-item-24908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24908"><a href="https://utulsa.edu/registrar/#ordering-transcripts">How do a request a transcript?</a></li>
<li id="menu-item-24909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24909"><a href="https://utulsa.edu/jobs/">Where can I find job listings?</a></li>
<li id="menu-item-24910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24910"><a href="https://utulsa.edu/institutional-advancement/">How do I make a gift to TU?</a></li>
<li id="menu-item-25574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25574"><a href="https://portal.utulsa.edu">How do I login to the the TU Portal?</a></li>
<li id="menu-item-25571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25571"><a href="http://bulletin.utulsa.edu">Where can I find the Course Catalog?</a></li>
<li id="menu-item-25572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25572"><a href="https://utulsa.edu/academic-calendar/">Where is the Academic Calendar?</a></li>
<li id="menu-item-25573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25573"><a href="http://calendar.utulsa.edu">How do I find out about events at TU?</a></li>
</ul></div></section></div><!-- /off-canvas position-right is-closed SEARCH-->

<div class="off-canvas-wrapper">
	<div id="site" class="site">
		<header id="site-header" class="header--default">
    <div id="site-header-inner" class="site-header-inner">
        <div class="default-header__logo">
			<a class="site-title--logo-horizontal" href="http://utulsa.edu" rel="home">
	<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 500 68.7"><title>University of Tulsa Logo</title><style>.st0{fill:#fff}.st1{fill:#87754e}.st2{fill:none}.st3{clip-path:url(#SVGID_2_)}.st4{clip-path:url(#SVGID_4_)}</style><path class="st0" d="M28 2.1c-.1-.4-.5-1.4-.6-1.8s-.6-.5-.6 0c-.1.4-.4 1.3-.5 1.7-.2.6-.6 2.2-.6 2.2s.6-.1 1.4-.1h1.5s-.4-1.6-.6-2m.8 65.9c4.5-2 8.8-4.4 13-7.1C50.6 55.2 54.9 50 54.7 45V12.5l-2-1c-8.2-3.5-17.1-5.3-26-5.3-8.5 0-16.9 1.8-24.6 5.4l-2.1.9v32.7c0 4.5 4.2 9.5 13.4 15.6 4 2.6 8.1 5 12.3 7.2l1.5.8 1.6-.8z"/><path class="st1" d="M27.6 65.3c1-.5 24.5-11.1 24.1-20.1V14.4l-.3-.2c-7.8-3.3-16.2-5-24.7-5-8.1 0-16 1.7-23.3 5l-.4.2v30.8c0 3.4 4 7.8 12.1 13.1 3.9 2.5 7.9 4.9 12 7l.3.1.2-.1z"/><path class="st0" d="M21.9 21.9c-.8 0-1.5.1-2.2.3 0 .1.4 4.3.4 4.3.3-.1.6-.2.9-.2l.9-.1s.1-4.2 0-4.3m.6 1.1l-.1 2.9s2-.3 4.7 1.7c1.1.8 1.8 2.1 1.8 3.5l4.3.2s.4-2 1.3-2.9c.7-.8 1.6-1.4 2.7-1.7l.2-2.3c-1.2.3-2.3.8-3.4 1.4-1 .6-1.9 1.4-2.7 2.3-.9-1.3-2-2.5-3.2-3.5-2.3-2-5.6-1.6-5.6-1.6m-11.2 3.5s2-1.5 3.6-2.4c1.4-.7 2.9-1.4 4.4-1.8v.4c-2 .7-3.8 1.7-5.5 3-1.7 1.3-2.8 5.2-2.8 5.2v-4l.3-.4zM7 21c-.4-.6-.6-1.4-.6-2.1.1-1.2.7-2.3 1.7-3.1 1-.8 2-1.4 3.2-1.9 3.2-1.2 7.6-2.3 14.3-2.4 6.2-.1 8.4 0 11.7.6 2.5.4 4.9 1.2 7.2 2.3 1.5.8 2.7 2 3.5 3.5.3.6.4 1.3.1 1.9-.1.3-.3.5-.5.7.1-.4.2-.7.2-1.1.1-.5-.1-1-.4-1.3-.5-.7-1.6-1.8-3.6-2.8-2-1-7.1-2-7.1-2-3.7-.6-7.5-1-11.3-1-4.7.1-9.4 1-13.9 2.6-1 .4-1.9.9-2.7 1.6-.4.4-.8.8-1.1 1.3-.4 1-.7 2.1-.7 3.2"/><path class="st0" d="M10 25.5s-2.9-1.6-2.5-4c.3-1.6 1.3-3.7 3-4.7 2.2-1.3 4.6-1.8 6.4-2.2 3.2-.8 6.4-1.2 9.6-1.3 2.8 0 5.6.2 8.4.8 2.4.3 4.8.9 7.1 1.6 1.9.7 3.1 1.2 4.3 2.6 1.2 1.3 1.7 3.1 1.1 4.3-.6 1.2-2.9 3.2-2.9 3.2s2-2.1 2.5-3.4c.6-1.3-1-2.8-1.9-3.4s-1.5-1.2-4.4-2.1c-2.4-.6-4.9-1.1-7.4-1.4-2.1-.3-4.1-.4-6.2-.5-2.8 0-5.5.3-8.2.8-2.2.4-6 1.4-7.3 2.1-1.5.9-2.7 2.3-3.2 3.9-.6 1.7 1.6 3.7 1.6 3.7"/><path class="st2" d="M0 0h54.7v68.7H0V0z"/><path class="st0" d="M9.4 34.2l2.4-1.6H13l3.7 1.1v.5l-3.7-1h-1l-2.6 1.3v-.3zm24.5-3.1l-5.5-.5-.5 1.4.2.6.6-1.4 5.2.3v-.4z"/><defs><path id="SVGID_1_" d="M0 0H54.7V68.7H0z"/></defs><clipPath id="SVGID_2_"><use xlink:href="#SVGID_1_" overflow="visible"/></clipPath><g class="st3"><path class="st0" d="M22.5 21.7v.5s3.5 0 5.2 1.1c1.4.9 3.6 3.5 3.6 3.5.8-.7 1.6-1.3 2.6-1.8 1.1-.6 2.3-1 3.5-1.4 0-.2.1-.3.1-.5-1.4-.6-5.7-1.1-8.5-1.4-2.2-.3-4.4-.2-6.5 0"/></g><path class="st0" d="M22.4 20.7l-.4.7-2.6.3-.6-.6 3.6-.4z"/><defs><path id="SVGID_3_" d="M0 0H54.7V68.7H0z"/></defs><clipPath id="SVGID_4_"><use xlink:href="#SVGID_3_" overflow="visible"/></clipPath><g class="st4"><path class="st0" d="M40.7 24.4l-.5 2.6c.8.4 1.5 1.1 1.9 1.9.5 1 .5 3.8.5 4.1l1.4.4s-.2-2.8-.2-4.3c-.2-2.9-3.2-4.7-3.1-4.7m-7.1 7.9l-1.2-.1c-.4.1-.8.8-.8.8s-.2-.8-.7-.9c-.6-.1-1.1-.1-1.7-.1l-.3.4c-.1.3-.2.6-.1.9.1.3.2.3.2.4 0 .1-.4.4-.5.6 0 .1.4.7.4.7l-.2 29.1s1.6-.7 2.6-1.3l2-1.1s-.4-26.3-.4-26.4c.1-.2.2-.5.2-.7 0-.3-.3-.4-.2-.6.1-.2.5.1.7-.4.2-.3.3-.7.2-1 .2-.2 0-.3-.2-.3m11 2.4s-.8-.1-1-.1c-.3.1-.6.2-.9.5 0 0-.2-.7-.7-.7-.4-.1-.7-.1-1.1-.1 0 0-1.1.7-.8 1.3.1.3.6.3.6.4 0 .2 0 .3-.1.5s.2.5.2.5l.2 20.4s1.2-.8 1.9-1.3 1.5-1.2 1.5-1.2-.5-17.8-.5-17.9c0-.1.3-.2.3-.3s-.1-.5 0-.7c.1-.1.3 0 .6-.4.2-.2.2-.4.1-.6.1-.1-.1-.3-.3-.3m-32.1-.9c-.7-.1-1.4.9-1.5 1-.1.1-1.7-.2-1.7.4 0 .8 1.5.6 1.7 1s-.5 18.2-.5 18.2.4.3 1.8 1.3 2.2 1.5 2.2 1.5.4-20.9.6-21c.2-.2 2-.2 1.7-.9-.5-1.1-2.4-.2-2.5-.3 0 0-1-1.1-1.8-1.2"/></g><path class="st0" d="M40.8 32.7l3.8.5v.5l-3.7-.5-1 1-.2-.4 1.1-1.1zm-21.2-6.3c-1.5.5-2.8 1.2-3.9 2.3-1.2 1.3-1.5 4.6-1.5 4.6l-1.7-.3-1.5.3s.7-4.1 2.6-6.5 5.7-3.4 5.7-3.4l.3 3zm20.7-2.5c-.7-.2-1.5-.2-2.2-.3-.1.1-.4 3.4-.4 3.4h.9c.3 0 1 .2 1 .2l.7-3.3"/><path class="st2" d="M0 0h54.7v68.7H0V0z"/><path class="st0" d="M41.2 22.8l-.6.6L38 23l-.4-.7 3.6.5zm-19.4 10c-.1-.2 1.4-.7 3.6-.8-1.2-1 .5-1.3.3-1.7-.5-.7 1-1.5.8-1.6-.7-.7-1.5-1.2-2.4-1.4-.5.4.1 2.7-2 4.5l-.6.6c-.2.2-.2.5 0 .8.1.1.1.1.2.1.7.3 1.4.4 2.1.4.7.1 2.2.1 2.7.1h.1c.1 0 .1-.1.1-.1s-2.2-.2-2.6-.2c-.9-.2-2-.3-2.3-.7"/><path class="st0" d="M27 33.9c0 .5-.4 1-1 1-.5 0-1-.4-1-1 0-.5.4-1 1-1s1 .5 1 1"/><path class="st1" d="M25.8 33.4c0 .3.3.6.6.6s.6-.3.6-.6-.3-.6-.6-.6-.6.3-.6.6"/><path class="st2" d="M0 0h54.7v68.7H0V0z"/><path class="st1" d="M27.7 3.9c-4.4.1-7.6 3-9.1 4.2-1.5 1.2-4.9 5.4-4.9 5.4 4.3-1.3 8.7-2 13.2-2.1 7.5 0 11.8.9 11.8.9s-.5-3.5-2.7-5.2c-2.2-1.8-3.9-3.3-8.3-3.2"/><g><path class="st0" d="M26.1 4.5c-4.1.1-7.2 3-8.6 4.2-1.4 1.2-4.6 5.4-4.6 5.4 4-1.3 8.2-2 12.4-2.1 7 0 11 .9 11 .9S36 9.4 34 7.6s-3.7-3.3-7.9-3.1m49.5 18.9l-4.3.1c-1.7 0-2.4.2-2.8.9-.2.3-.4.6-.5 1-.1.2-.1.4-.3.4-.2 0-.3-.2-.3-.5 0-.5.6-3.2.6-3.4.1-.4.2-.5.3-.5s.5.2 1.3.3c1 .1 1.9.1 2.9.1h11.8c.7 0 1.3 0 2-.1.5-.1.7-.1.8-.1.2 0 .2.2.2.6 0 .6-.1 2.7-.1 3.4 0 .3-.1.5-.3.5s-.3-.1-.3-.6v-.3c-.1-.7-.8-1.6-3.4-1.6l-3.7-.1v11.4c0 2.6 0 4.8.2 6 .1.8.3 1.3 1.1 1.5.5.1 1 .1 1.5.1.3 0 .5.2.5.3s-.3.2-.6.2c-1.9 0-3.9-.1-4.7-.1-.7 0-2.6.1-3.8.1-.4 0-.6-.1-.6-.3s.1-.3.5-.3c.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-3.4.1-6V23.4zm31.8 7.5c.1 0 .2 0 .2-.2v-.6c0-4.3 0-5.3-.1-6.2 0-.9-.3-1.3-1.3-1.5-.4-.1-.7-.1-1.1-.1-.3 0-.5-.1-.5-.3 0-.2.2-.3.6-.3 1.6 0 3.6.1 4.4.1s2.6-.1 3.7-.1c.4 0 .6.1.6.3 0 .2-.2.3-.5.3s-.6 0-.9.1c-.8.1-1 .5-1.1 1.5-.1.9-.1 1.7-.1 5.9v5c0 2.6 0 4.8.1 6 .1.8.3 1.3 1.2 1.5.5.1 1 .1 1.5.1.3 0 .5.2.5.3s-.2.3-.6.3c-1.9 0-3.8-.1-4.6-.1-.7 0-2.7.1-3.8.1-.4 0-.6-.1-.6-.3s.1-.3.5-.3.7 0 1.1-.1c.6-.1.8-.7.9-1.5.1-1.2.1-3.3.1-5.9v-2.1c0-.1-.1-.2-.2-.2h-11c-.1 0-.2 0-.2.2v2.1c0 2.6 0 4.7.2 5.9.1.8.3 1.3 1.1 1.5.5.1 1 .1 1.5.1.3 0 .5.2.5.3 0 .1-.2.3-.6.3-1.9 0-3.9-.1-4.7-.1-.7 0-2.6.1-3.7.1-.4 0-.6-.1-.6-.3 0-.2.1-.3.5-.3.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-3.4.1-6v-4.9V24c0-.9-.3-1.3-1.3-1.5-.4-.1-.8-.1-1.2-.1-.3 0-.5-.1-.5-.3 0-.2.2-.3.6-.3 1.6 0 3.5.1 4.3.1.7 0 2.7-.1 3.9-.1.4 0 .6.1.6.3 0 .2-.2.3-.5.3s-.6 0-.8.1c-.8.1-1 .5-1.1 1.5-.1.9-.1 1.9-.1 6.2v.6c0 .1.1.2.2.2l10.9-.1zm13.2-1.1v-5.9c0-.8-.3-1.3-1.3-1.5-.4-.1-.8-.1-1.2-.1-.3 0-.5-.1-.5-.3s.2-.3.7-.3c1.5 0 3.4.1 4.2.1h7.9s1-.1 1.2-.2c.1-.1.3-.1.5-.1s.2.1.2.3c-.1.6-.2 1.2-.2 1.8 0 .3-.1 1.5-.2 1.8 0 .1-.1.5-.3.5-.2 0-.2-.1-.2-.4 0-.4-.1-.7-.2-1-.2-.5-.5-.9-1.9-1-.5-.1-4-.1-4.6-.1-.1 0-.2.1-.2.3v6.9c0 .2 0 .3.2.3.7 0 4.4 0 5.1-.1.5 0 1-.1 1.4-.4.2-.2.3-.4.5-.4.1 0 .2.2.2.3 0 .2-.1.6-.2 2-.1.6-.1 1.7-.1 1.9 0 .2 0 .6-.3.6s-.3-.1-.3-.2c0-.3 0-.7-.1-1-.2-.6-.5-1-1.6-1.1-.5-.1-3.8-.1-4.6-.1-.1 0-.2.1-.2.3V39c.1 1.9 1 2.4 3.9 2.4.9 0 1.9-.1 2.7-.4.7-.3 1.1-.9 1.3-2.1.1-.3.1-.4.3-.4s.3.4.3.7c0 1-.2 2.1-.4 3.1-.2.7-.5.7-1.6.7-2.2 0-3.9 0-5.3-.1s-2.5-.1-3.4-.1h-1.7c-.7 0-1.4.1-2 .1-.4 0-.6-.1-.6-.3 0-.2.1-.3.5-.3.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-3.4.1-6l.1-4.9zm27.1 0v-5.9c-.1-1-.3-1.3-1.3-1.5-.4-.1-.7-.1-1.1-.1-.3 0-.5-.1-.5-.3s.2-.3.6-.3c1.6 0 3.5.1 4.4.1.7 0 2.7-.1 3.7-.1.4 0 .6.1.6.3 0 .2-.2.3-.5.3s-.6 0-.9.1c-.8.1-1 .5-1.1 1.5-.1.9-.1 1.7-.1 5.9v3.9c0 4.1.8 5.7 2.2 6.8 1.1.8 2.3 1.2 3.7 1.1 1.4 0 2.8-.5 3.9-1.5 1.6-1.5 1.7-4 1.7-6.8v-3.6c0-4.3 0-5.1-.1-5.9 0-.9-.3-1.3-1.2-1.5-.3-.1-.7-.1-1.1-.1-.3 0-.5-.1-.5-.3s.2-.3.6-.3c1.5 0 3.4.1 3.5.1.3 0 2.3-.1 3.4-.1.4 0 .6.1.6.3 0 .2-.2.3-.5.3s-.6 0-.9.1c-.8.1-1 .5-1.1 1.5 0 .9-.1 1.7-.1 5.9v3c0 3.1-.3 6.4-2.8 8.5-1.7 1.4-3.9 2.1-6.1 2-1.5 0-4.5-.1-6.6-1.9-1.5-1.3-2.6-3.4-2.6-7.4v-4.1zm27.1 9.3c.1 2.2.4 2.8 1 3 .5.1 1 .2 1.5.2.3 0 .5.1.5.3 0 .2-.3.3-.7.3-1.9 0-3.2-.1-3.8-.1-.3 0-1.7.1-3.1.1-.4 0-.7 0-.7-.3 0-.2.2-.3.5-.3.4 0 .9 0 1.3-.1.8-.2.9-1 .9-3.4l.3-16.6c0-.6.2-1 .5-1s.8.4 1.3.9c.4.4 4.7 4.8 9 9 2 1.9 5.8 5.9 6.3 6.3h.1l-.3-12.5c0-1.7-.3-2.2-1-2.5-.5-.1-1-.2-1.5-.2-.4 0-.5-.1-.5-.3s.3-.3.7-.3c1.5 0 3.1.1 3.7.1.3 0 1.4-.1 2.8-.1.4 0 .7 0 .7.3s-.2.3-.5.3-.6 0-.9.1c-.8.2-1 .7-1.1 2.3l-.3 17.7c0 .6-.2.9-.5.9-.5 0-.9-.2-1.2-.6-1.8-1.7-5.4-5.1-8.5-8.1-3.2-3-6.2-6.4-6.8-6.9h-.1l.4 11.5zm25.7-9.3v-5.9c0-.9-.4-1.3-1-1.5-.3-.1-.7-.1-1.1-.1-.3 0-.5-.1-.5-.3 0-.2.2-.2.7-.2 1.1 0 3.1.1 3.9.1.7 0 2.6-.1 3.7-.1.4 0 .6.1.6.2 0 .3-.2.3-.5.3s-.6 0-.9.1c-.8.1-1 .5-1.1 1.5-.1.9-.1 1.7-.1 5.9v5c0 2.7 0 5 .1 6.1.1.8.3 1.2 1.2 1.3.5.1 1 .1 1.5.1.3 0 .5.2.5.3s-.1.4-.5.4c-1.9 0-3.9-.1-4.7-.1-.7 0-2.6.1-3.8.1-.4 0-.6-.1-.6-.3s.1-.3.5-.3c.3 0 .7 0 1-.1.6-.1.8-.5.9-1.4.1-1.2.1-3.4.1-6.1l.1-5zm10.3-5.3c-.7-1.6-1.1-1.8-2.1-2.1-.4-.1-.7-.1-1.1-.1-.3 0-.3-.1-.3-.3 0-.2.3-.3.7-.3 1.6 0 3.2.1 4.2.1.7 0 2.2-.1 3.7-.1.4 0 .7.1.7.3 0 .2-.2.3-.5.3-.4 0-.8 0-1.1.2-.2.1-.3.3-.3.6.1.7.3 1.4.7 2.1l4.9 12.6h.1c1.2-2.9 5-12 5.7-13.8.1-.3.2-.7.3-1 0-.3-.1-.4-.4-.5-.4-.1-.8-.1-1.2-.1-.3 0-.5-.1-.5-.3s.3-.3.8-.3c1.5 0 2.7.1 3.1.1.5 0 1.8-.1 2.7-.1.4 0 .6.1.6.3 0 .2-.2.3-.5.3-.5 0-1 .1-1.4.3-.4.3-.8.7-1.5 2.5-1.2 2.6-1.9 4.1-3.5 7.6-1.9 4.1-3.2 7.2-3.9 8.6-.7 1.6-1 2-1.4 2-.4 0-.6-.4-1.2-1.7l-7.3-17.2z"/><path class="st0" d="M234.3 29.8v-5.9c0-.9-.3-1.3-1.3-1.5-.4-.1-.8-.1-1.2-.1-.3 0-.5-.1-.5-.3s.2-.3.7-.3c1.5 0 3.4.1 4.2.1h7.9c.4 0 .8-.1 1.2-.2.2-.1.3-.1.5-.1s.2.1.2.3c-.1.6-.2 1.2-.2 1.8 0 .3-.1 1.5-.2 1.8 0 .1-.1.5-.3.5s-.2-.1-.2-.4c0-.4-.1-.7-.2-1-.2-.5-.5-.9-1.9-1-.5-.1-4-.1-4.6-.1-.1 0-.2.1-.2.3v6.9c0 .2 0 .3.2.3.7 0 4.4 0 5.1-.1.5 0 1-.1 1.4-.4.2-.2.3-.4.5-.4.1 0 .2.2.2.3 0 .2-.1.6-.2 2-.1.6-.1 1.7-.1 1.9 0 .2 0 .6-.3.6s-.3-.1-.3-.2c0-.3 0-.7-.1-1-.2-.6-.5-1-1.6-1.1-.5-.1-3.8-.1-4.6-.1-.1 0-.2.1-.2.3V39c.1 1.9 1 2.4 3.9 2.4.9 0 1.9-.1 2.7-.4.7-.3 1.1-.9 1.2-2.1.1-.3.1-.4.3-.4.2 0 .3.4.3.7 0 1-.2 2.1-.4 3.1-.2.7-.5.7-1.6.7-2.2 0-3.9 0-5.3-.1s-2.5-.1-3.4-.1h-1.6c-.7 0-1.4.1-2 .1-.4 0-.6-.1-.6-.3 0-.2.1-.3.5-.3.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-3.4.1-6l.1-4.9zm18 0v-5.9c0-.8-.3-1.3-1.3-1.5-.4-.1-.8-.1-1.2-.1-.3 0-.5-.1-.5-.3s.2-.3.7-.3c1.5 0 3.4.1 4 .1 1 0 3.6-.1 4.5-.1 1.8 0 4 .2 5.5 1.2 1.3.9 2 2.3 2 3.9 0 2.1-1.2 3.9-4 6.2 2.6 3.2 4.6 5.7 6.4 7.5 1.6 1.6 2.6 1.8 3.1 1.8.2.1.5.1.7.1.2 0 .3.1.4.3 0 .2-.2.3-.6.3h-2.8c-1.6 0-2.4-.2-3.2-.6-1.3-.6-2.4-1.9-4-4.1-1.2-1.5-2.4-3.4-2.7-3.8-.1-.1-.3-.2-.5-.2l-2.6-.1c-.1 0-.2.1-.2.2v.5c0 2.6 0 4.8.2 6 .1.8.2 1.4 1.1 1.5.5.1.9.1 1.4.1.2 0 .3.1.4.3 0 .2-.2.3-.6.3-1.7 0-4.1-.1-4.5-.1-.6 0-2.4.1-3.6.1-.4 0-.6-.1-.6-.3s.1-.3.5-.3c.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-3.4.1-6v-5.1zM256 32c0 .3.1.4.3.5.7.2 1.5.3 2.2.3 1.2 0 1.6-.1 2-.5.9-.6 1.9-1.8 1.9-4.1 0-4-2.7-5-4.4-5-.6 0-1.1 0-1.7.1-.2.1-.3.2-.3.4V32z"/><path class="st0" d="M272.5 42.6c-.5-.2-.6-.3-.6-1 0-1.5.1-3.3.2-3.7 0-.5.1-.7.4-.7.2 0 .3.3.3.5 0 .5.1 1 .3 1.5.6 2.1 2.8 2.8 4.6 2.8 2.5 0 4-1.6 4-3.6 0-1.2-.3-2.4-2.9-4l-1.7-1c-3.4-2-4.6-3.9-4.6-6.4 0-3.4 3.3-5.6 7.3-5.6 1.4 0 2.8.1 4.1.5.3.1.4.2.4.4 0 .4-.1 1.2-.1 3.4 0 .6-.1.9-.4.9-.2 0-.3-.2-.3-.5 0-.7-.3-1.3-.8-1.9-.4-.5-1.4-1.3-3.2-1.3-2.1 0-4 1.1-4 3 0 1.3.5 2.2 3.1 3.7l1.2.7c3.8 2.1 5 4.3 5 6.8 0 2.1-.8 3.8-2.9 5.2-1.4 1-3.3 1.2-4.9 1.2-1.3-.1-2.9-.3-4.5-.9zM291 29.8v-5.9c0-.9-.4-1.3-1-1.5-.3-.1-.7-.1-1.1-.1-.3 0-.5-.1-.5-.3 0-.2.2-.2.7-.2 1.1 0 3.1.1 3.9.1.7 0 2.6-.1 3.7-.1.4 0 .6.1.6.2 0 .3-.2.3-.5.3s-.6 0-.9.1c-.8.1-1 .5-1.1 1.5-.1.9-.1 1.7-.1 5.9v5c0 2.7 0 5 .1 6.1.1.8.3 1.2 1.2 1.3.5.1 1 .1 1.5.1.3 0 .5.2.5.3s-.2.3-.6.3c-1.9 0-3.9-.1-4.7-.1-.7 0-2.6.1-3.8.1-.4 0-.6-.1-.6-.3s.1-.3.5-.3c.3 0 .7 0 1-.1.6-.1.8-.5.9-1.4.1-1.2.1-3.4.1-6.1l.2-4.9zm16.9-6.4l-4.3.1c-1.7 0-2.4.2-2.8.9-.2.3-.4.6-.5 1-.1.2-.1.4-.3.4s-.3-.2-.3-.5c0-.5.6-3.2.6-3.4.1-.4.2-.5.3-.5.2 0 .5.2 1.2.3 1 .1 1.9.1 2.9.1h11.8c.7 0 1.3 0 2-.1.5-.1.7-.1.8-.1.2 0 .2.2.2.6 0 .6-.1 2.7-.1 3.4 0 .3-.1.5-.3.5s-.3-.1-.3-.6v-.3c-.1-.7-.8-1.6-3.4-1.6l-3.7-.1v11.4c0 2.6 0 4.8.2 6 .1.8.3 1.3 1.1 1.5.5.1 1 .1 1.5.1.3 0 .5.2.5.3s-.2.3-.6.3c-1.9 0-3.9-.1-4.7-.1-.7 0-2.6.1-3.8.1-.4 0-.6-.1-.6-.3s.1-.3.5-.3c.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-3.4.1-6l.1-11.5z"/><path class="st0" d="M328 35.7c.1-1-.2-2.1-.7-3-.2-.4-4.1-6.6-5.2-8.1-.5-.8-1.1-1.5-1.9-2-.4-.2-.8-.3-1.2-.4-.2 0-.4-.1-.4-.3s.2-.3.6-.3c.5 0 2.7.1 3.6.1.6 0 2-.1 3.3-.1.3 0 .4.1.4.3 0 .2-.2.2-.7.4-.2.1-.4.2-.4.4 0 .3.2.7.4 1 .5.9 4.3 7.4 4.8 8.2.4-.7 3.9-6.7 4.3-7.5.2-.5.4-1 .4-1.5 0-.3-.1-.5-.6-.6-.3-.1-.5-.1-.5-.3 0-.2.2-.3.5-.3 1 0 2 .1 2.8.1.6 0 2.5-.1 3.1-.1.3 0 .5.1.5.2s-.2.3-.6.3c-.4 0-.9.1-1.3.3-.6.3-1.1.8-1.5 1.3-2 2.9-3.9 5.9-5.6 9-.3.9-.4 1.9-.4 2.8v2.2c0 .5 0 1.6.1 2.8.1.8.3 1.4 1.2 1.5.5.1 1 .1 1.5.1.3 0 .5.2.5.3s-.2.3-.6.3c-1.8 0-3.8-.1-4.6-.1s-2.7.1-3.8.1c-.4 0-.6-.1-.6-.3 0-.1.1-.3.5-.3.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-2.4.1-2.8l.1-2.1zm21.1-3.4c0-4.8 3.4-11 12.2-11 7.3 0 11.9 4.1 11.9 10.5s-4.7 11.5-12.2 11.5c-8.5 0-11.9-6-11.9-11zm19.7.5c0-6.2-3.7-10-8.4-10-3.2 0-7 1.7-7 8.6 0 5.8 3.3 10.3 8.8 10.3 2 .1 6.6-.9 6.6-8.9zm12 2.1c0 2.7 0 4.7.2 5.9.1.8.3 1.4 1.2 1.5.5.1.9.1 1.4.1.4 0 .5.2.5.3s-.2.3-.6.3c-1.8 0-3.9-.1-4.7-.1s-2.6.1-3.7.1c-.4 0-.6-.1-.6-.3 0-.1.1-.3.4-.3.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-3.3.1-6v-5-5.9c0-.8-.3-1.3-1.3-1.5-.4-.1-.8-.1-1.2-.1-.3 0-.5-.1-.5-.3s.2-.3.7-.3c1.5 0 3.3.1 4.1.1h8.3c.4 0 .8-.1 1.2-.1.2 0 .3-.2.5-.2s.2.1.2.3c0 .1-.1.5-.2 1.3 0 .3-.1 1.9-.1 2.3 0 .2-.1.6-.3.6-.2 0-.4-.1-.4-.5s0-.7-.2-1.1c-.2-.4-.8-.8-1.8-.9l-4.8-.1c-.2 0-.3.1-.3.4v6.8c0 .2 0 .3.2.3H386.4c.5 0 .9-.2 1.2-.5.2-.2.2-.3.4-.3s.2.1.2.3-.1.9-.2 1.8c-.1.6-.1 1.9-.1 2 0 .2 0 .6-.3.6-.2 0-.3-.2-.3-.4 0-.3-.1-.6-.2-.9-.2-.6-.8-1-1.4-1-.7-.1-4.1-.1-4.7-.1-.1 0-.2 0-.2.2v2.3zm25.3-11.5l-4.3.1c-1.7 0-2.4.2-2.8.9-.2.3-.4.6-.5 1-.1.2-.1.4-.3.4-.2 0-.3-.2-.3-.5 0-.5.6-3.2.6-3.4.1-.4.2-.5.3-.5s.5.2 1.3.3c1 .1 1.9.1 2.9.1h11.8c.7 0 1.3 0 2-.1.5-.1.7-.1.8-.1.2 0 .2.2.2.6 0 .6-.1 2.7-.1 3.4 0 .3-.1.5-.3.5s-.3-.1-.3-.6v-.3c-.1-.7-.8-1.6-3.4-1.6l-3.7-.1v11.4c0 2.6 0 4.8.2 6 .1.8.3 1.3 1.1 1.5.5.1 1 .1 1.5.1.3 0 .5.2.5.3s-.3.2-.7.2c-1.9 0-3.9-.1-4.7-.1-.7 0-2.6.1-3.8.1-.4 0-.6-.1-.6-.3s.1-.3.5-.3c.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-3.4.1-6l.1-11.4zm15.4 6.4v-5.9c-.1-1-.3-1.3-1.3-1.5-.4-.1-.7-.1-1.1-.1-.3 0-.5-.1-.5-.3s.2-.3.6-.3c1.6 0 3.5.1 4.4.1.7 0 2.7-.1 3.7-.1.4 0 .6.1.6.3 0 .2-.2.3-.5.3s-.6 0-.9.1c-.8.1-1 .5-1.1 1.5-.1.9-.1 1.7-.1 5.9v3.9c0 4.1.8 5.7 2.2 6.8 1.1.8 2.3 1.2 3.7 1.1 1.4 0 2.8-.5 3.9-1.5 1.6-1.5 1.7-4 1.7-6.8v-3.6c0-4.3 0-5.1-.1-5.9s-.3-1.3-1.2-1.5c-.3-.1-.7-.1-1.1-.1-.3 0-.5-.1-.5-.3s.2-.3.6-.3c1.5 0 3.4.1 3.5.1.3 0 2.3-.1 3.4-.1.4 0 .6.1.6.3 0 .2-.2.3-.5.3s-.6 0-.9.1c-.8.1-1 .5-1.1 1.5 0 .9-.1 1.7-.1 5.9v3c0 3.1-.3 6.4-2.8 8.5-1.7 1.4-3.9 2.1-6.1 2-1.5 0-4.5-.1-6.6-1.9-1.5-1.3-2.6-3.4-2.6-7.4l.2-4.1zm29.3 5c0 3.6 0 5.4.6 5.9.5.4 1.6.6 3.9.6 1.6 0 2.7 0 3.4-.8.4-.5.6-1.1.7-1.7 0-.3.1-.4.3-.4s.3.3.3.6c-.1 1.1-.2 2.2-.4 3.2-.2.6-.3.8-1.8.8-2.1 0-3.8 0-5.2-.1-1.5-.1-2.7-.1-3.9-.1h-1.6c-.7 0-1.4.1-2 .1-.4 0-.6-.1-.6-.3 0-.2.1-.3.5-.3.3 0 .7 0 1-.1.6-.1.8-.7.9-1.5.1-1.2.1-3.4.1-6v-5-5.9c0-.8-.3-1.3-1.3-1.5-.3-.1-.6-.1-1-.1-.3 0-.5-.1-.5-.3s.2-.3.6-.3c1.4 0 3.2.1 4 .1.7 0 3.1-.1 4.2-.1.4 0 .6.1.6.3 0 .2-.2.3-.5.3-.4 0-.8 0-1.1.1-.8.1-1 .5-1.1 1.5-.1.9-.1 1.7-.1 5.9v5.1zm12.4 7.8c-.5-.2-.6-.3-.6-1 0-1.5.1-3.3.2-3.7 0-.5.1-.7.4-.7s.3.3.3.5c0 .5.1 1 .3 1.5.6 2.1 2.8 2.8 4.6 2.8 2.5 0 4-1.6 4-3.6 0-1.2-.3-2.4-2.9-4l-1.7-1c-3.4-2-4.6-3.9-4.6-6.4 0-3.4 3.3-5.6 7.3-5.6 1.4 0 2.8.1 4.1.5.3.1.4.2.4.4 0 .4-.1 1.2-.1 3.4 0 .6-.1.9-.4.9s-.3-.2-.3-.5c0-.7-.3-1.3-.8-1.9-.4-.5-1.4-1.3-3.2-1.3-2.1 0-4 1.1-4 3 0 1.3.5 2.2 3.1 3.7l1.2.7c3.8 2.1 5 4.2 5 6.8 0 2.1-.8 3.8-2.9 5.2-1.4 1-3.3 1.2-4.9 1.2-1.4-.1-3-.3-4.5-.9zm20.4-6.7c-.2 0-.2 0-.3.2l-1.6 3.8c-.2.5-.4 1.1-.4 1.7 0 .5.3.8 1.2.8h.4c.4 0 .4.1.4.3s-.2.3-.5.3c-1 0-2.3-.1-3.2-.1-.3 0-1.8.1-3.4.1-.4 0-.5-.1-.5-.3s.1-.3.3-.3h.9c1.3-.2 1.8-1.1 2.4-2.5l7.6-17.5c.3-.8.6-1.1.9-1.1.4 0 .6.3.9.9.7 1.6 5.6 12.9 7.4 17.2 1.1 2.5 1.9 2.9 2.5 3 .4.1.7.1 1.1.1.3 0 .4.1.4.3s-.2.3-1.3.3-3.1 0-5.6-.1c-.5 0-.9 0-.9-.2s.1-.3.4-.3c.2-.1.4-.3.3-.6v-.1l-2.2-5.7c0-.1-.2-.2-.3-.2h-6.9zm6.2-1.6c.1 0 .2-.1.1-.2l-2.7-7c0-.1-.1-.3-.1-.3s-.1.2-.2.3l-2.8 7c-.1.1 0 .2.1.2h5.6z"/></g></svg>
</a>
        </div>
        <div class="default-header__nav-icons">
			<div class="nav-icons" role="tablist">
	<a role="tab"
			href="#offCanvasSearch"
	        data-toggle="offCanvasSearch"
	        data-close="offCanvas"
	        class="button button--blue-light nav-icons__button search"
	        id="search">
		<span class="screen-reader-text">
		Search	</span>
		<i class="fas fa-search"></i>
	</a>
	<a role="tab"
			href="#offCanvas"
	        data-toggle="offCanvas"
	        data-close="offCanvasSearch"
	        class="button button--blue nav-icons__button menu-toggle"
	        id="menu">
		<span class="screen-reader-text">
		Open Menu	</span>
		<i class="fas fa-bars"></i>
	</a>
</div>
        </div>
    </div>
	<button type="button"
        data-toggle="offCanvas"
        class="button nav-icons__button menu-toggle"
        id="menu-toggle">
	<i class="far fa-bars fa-lg"></i>
	<span class="screen-reader-text">
		Open Menu	</span>
</button>

</header>
<main id="main" class="main main--default">
		<div class="off-canvas-content" data-off-canvas-content><div class="breadcrumbs">
	<div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/">
		<!-- Breadcrumb NavXT 6.2.1 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" href="https://utulsa.edu" class="home"><span property="name"><span class="screen-reader-text">Go to The University of Tulsa. Homepage</span><i class="far fa-home"></i></span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Alumni category archives." href="https://utulsa.edu/archive/alumni/" class="taxonomy category"><span property="name">Alumni</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">TU alumni cracking cases as digital forensic investigators </span><meta property="position" content="3"></span>	</div>
</div>
<div class="content-area--sidebar-right l-constrain">
	<div class="post-content-container--sidebar-right">
		
<article id="post-36762" class="post-36762 post type-post status-publish format-standard has-post-thumbnail hentry category-alumni category-commitment-accepted category-commitment-empowered category-commitment-engaged category-commitment-self-discovery category-computer-science category-cyber category-featured category-news tag-cell-phone-forensics tag-cyber tag-cybersecurity tag-digital-forensics tag-e-discovery tag-gavin-manes tag-lance-watson">
	<header class="entry-header">
		<h1 class="entry-title">TU alumni cracking cases as digital forensic investigators </h1>
		<div class="entry-meta">
			<span class="posted-on"><i class="far fa-calendar-alt"></i> <a href="https://utulsa.edu/alumni-digital-forensics/" rel="bookmark"><time class="entry-date published updated" datetime="2019-11-24T19:22:43+00:00">November 24, 2019</time></a></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>The sky is the limit when you’ve got a TU degree in computer science or cybersecurity. Between the two of them, alumni Gavin Manes (B.S. &#8217;01, M.S. &#8217;02, Ph.D. &#8217;04) and Lance Watson (B.S. &#8217;96, M.S. &#8217;03) have earned five degrees from the Tandy School of Computer Science, and their flair for entrepreneurial ventures grows with each new idea. Among the several businesses they have established, their digital forensic and e-discovery firm, <a href="https://www.avansic.com/" target="_blank" rel="noopener">Avansic</a>, has a national reputation for private investigative work.</p>
<p>Learn more about the <a href="https://engineering.utulsa.edu/computer-science/">Tandy School of Computer Science</a> and <a href="https://utulsa.edu/cyber/">TU&#8217;s cyber programs</a>.</p>
<h2>Digital forensics: The early years</h2>
<figure id="attachment_36764" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-36764 size-medium" src="https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Gavin-headshot-300x200.jpg" alt="digital forensic" width="300" height="200" srcset="https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Gavin-headshot-300x200.jpg 300w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Gavin-headshot-768x511.jpg 768w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Gavin-headshot-839x560.jpg 839w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Gavin-headshot-640x426.jpg 640w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Gavin-headshot-505x337.jpg 505w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Gavin-headshot.jpg 870w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 300px" /><figcaption class="wp-caption-text">Gavin Manes</figcaption></figure>
<p>When Manes founded Avansic in 2004, the legal world had not yet embraced the concept of digital forensics. In hindsight, Watson said the firm was ahead of its time — especially in Oklahoma, where he and Manes spent much of their time providing educational outreach to prospective clients. “For the first five years of the business, paychecks were thin,” Watson explained. <strong><span style="color: #000080">“We had to educate people about what they wanted, what they could get from our company and then, ultimately, why they needed our help.”</span></strong></p>
<p>Despite resistance from some corners of the legal profession, Avansic did its legwork and created an initiative to inform clients about how they could use and benefit from digital forensic services. “Computer forensics is the act of investigating what happened on a computer to explain a story,” Manes said. “With e-discovery, you’re facilitating a group of lawyers to review the content from that computer to prove something to help you in court.”</p>
<p>Both tactics are based on the same function of evidence processing and preservation. Digital forensics examines how a document was placed on a computer, who looked at it, who opened it, who copied it, etc., while e-discovery looks at what’s stated in the email or Word document. “Early on, we were just doing digital forensics because e-discovery didn’t exist yet,” Gavin explained. “At least 70 percent of our business was outside of the state.”</p>
<h2>Cell phone secrets</h2>
<p>Avansic’s primary customers are law firms who represent an individual or corporation. Much of the work involves cell phone forensics for family matters or family court cases. Avansic private investigators can perform a service known as “turn and burn” where they retrieve information on a child’s phone and hand it over directly to the parents. Other expert witness work focuses on interpreting mobility user reports using cell site locations. Most of Avansic’s cases are civil in nature, but Manes said the company will take on a criminal case in special circumstances. <strong><span style="color: #000080">“We’re like Dog the Bounty Hunter, but we’re nerds,” he said with a grin.</span></strong></p>
<p><img class="alignright size-medium wp-image-36763" src="https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Lance-headshot-hires-300x259.jpg" alt="Lance Watson" srcset="https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Lance-headshot-hires-300x259.jpg 300w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Lance-headshot-hires-768x662.jpg 768w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Lance-headshot-hires-551x475.jpg 551w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Lance-headshot-hires-830x715.jpg 830w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Lance-headshot-hires-640x552.jpg 640w, https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/uploads/2019/11/Avansic-Lance-headshot-hires.jpg 870w" sizes="(max-width: 639px) 98vw, (max-width: 1199px) 64vw, 300px" />By 2015, the climate of digital forensics had advanced to the point that clients began to contact Avansic with specific requests. The company&#8217;s computer scientists and IT specialists are a special breed who can crack the case while communicating effectively with lawyers and other clients. In one instance, Watson’s digital forensic testimony led to the release of a prison inmate after his research determined the person had been incarcerated on the premise of a misinterpretation of data. “Sitting on a stand, talking to a judge or jury, you have to be relatable and convincing,” Manes said.</p>
<h2>Tulsa’s entrepreneurial climate</h2>
<p>From a closet office where four employees shared the same workspace, Avansic has grown into its current offices in downtown Tulsa. The firm’s success during the past couple of years could be replicated in other cities around the country that are known for their startup and tech industries, but Manes and Watson say there are benefits to keeping home base in Tulsa. <strong><span style="color: #000080">“We’ve got more fiber than practically anyone in the United States, and office space is affordable,” Watson said. “It’s not hard to find qualified people to work for us here. The state is training a lot of people at various levels but with skills we can use.”</span></strong></p>
<p>Manes reiterated that it can be difficult to stop Oklahoma’s current “brain drain,” but opportunity lies in the additional hiring of cybersecurity and digital forensic specialists at corporations, in-house. <strong><span style="color: #000080">“There’s a lot of energy and desire to build entrepreneurship in the city of Tulsa, it’s just a matter of how we get it done,” he said.</span></strong></p>
<h2>The world is your oyster</h2>
<p>TU’s degree programs in the Tandy School of Computer Science aim to prepare students for exciting careers while preventing them from leaving the state. Watson grew up in the Tulsa area and attended TU as a nontraditional student while working full time. He received a bachelor’s degree in computer science and a master’s in cybersecurity thanks in part to supportive faculty such as Dale Schoenefeld and the late Travis Tull. “I have a deep appreciation for the professors I worked with there,” he said. “Dale Schoenefeld did so much for me and my wife. I cannot thank him enough for all he did for us.”</p>
<p>Manes, from Dallas, came to Tulsa for his bachelor’s degree in computer science and never left. As an undergraduate, he worked on robotics projects with Professor Gerry Kane, sang in the men’s chorale group, filed a patent with fellow student (now Tandy School of Computer Science chairman) John Hale and took one of his favorite courses, genetic algorithms, from Professor Roger Wainwright. While earning his master’s and Ph.D., he helped established the Computer Information Security group, which later became known as the Institute for Information Security (iSEC) and led the effort to match TU computer science students with Tulsa law enforcement to solve cybercrime cases — an initiative that is still active today. “We paired young students who knew everything about computers and technology with law enforcement officers,” Manes said. “The officer learns everything about computers, and the student learns everything about humans and interacting with people.”</p>
<p>Manes and Watson remain involved at their alma mater through the occasional lecture or Q&amp;A session with students. Manes is the scheduled keynote for the Collins College of Business Friends of Finance speaker series in January. Whether meeting with clients or answering questions from students, both alumni tout the benefits of a computer science degree from TU. <strong><span style="color: #000080">“The world’s your oyster if you’ve got that degree,” Watson said. “When we talk to seniors, we explain it’s not a matter of what you can do in computer science but what can’t you do — the possibilities are endless. Our skills apply to data, programming, computer operations in every industry these days.”</span></strong></p>
<p><span style="color: #000080"><strong>“Computer science is one of those things that once you learn it, you can teach it forever,” Manes explained. “There were a lot of opportunities for me to do interesting things as a student, and I don’t think that’s changed at TU.” </strong></span></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="cat-links"><i class="far fa-folder-open"></i> <a href="https://utulsa.edu/archive/alumni/" rel="category tag">Alumni</a>, <a href="https://utulsa.edu/archive/commitment-accepted/" rel="category tag">Commitment: Accepted</a>, <a href="https://utulsa.edu/archive/commitment-empowered/" rel="category tag">Commitment: Empowered</a>, <a href="https://utulsa.edu/archive/commitment-engaged/" rel="category tag">Commitment: Engaged</a>, <a href="https://utulsa.edu/archive/commitment-self-discovery/" rel="category tag">Commitment: Self-Discovery</a>, <a href="https://utulsa.edu/archive/computer-science/" rel="category tag">Computer Science</a>, <a href="https://utulsa.edu/archive/cyber/" rel="category tag">Cybersecurity</a>, <a href="https://utulsa.edu/archive/featured/" rel="category tag">Featured</a>, <a href="https://utulsa.edu/archive/news/" rel="category tag">News</a></span><span class="tags-links"><i class="far fa-tag"></i> <a href="https://utulsa.edu/tag/cell-phone-forensics/" rel="tag">cell phone forensics</a>, <a href="https://utulsa.edu/tag/cyber/" rel="tag">cyber</a>, <a href="https://utulsa.edu/tag/cybersecurity/" rel="tag">cybersecurity</a>, <a href="https://utulsa.edu/tag/digital-forensics/" rel="tag">digital forensics</a>, <a href="https://utulsa.edu/tag/e-discovery/" rel="tag">e-discovery</a>, <a href="https://utulsa.edu/tag/gavin-manes/" rel="tag">Gavin Manes</a>, <a href="https://utulsa.edu/tag/lance-watson/" rel="tag">Lance Watson</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
	</div>
	<div class="sidebar-container--sidebar-right">
			</div>
	</div>
				<div class="show-for-small-only sticky-mobile-cta">
	<div id="sticky-mobile-admission" class="sticky sticky-mobile-cta" role="complementary">
	</div>
</div><!-- /show-for-small-only sticky-mobile-cta -->
				</div><!-- /off-canvas-content -->
			</main><!-- /main -->

			<footer id="site-footer" class="site-footer">
	<div class="site-footer__content-wrap">
		<aside class="widget-area--footer footer-nav">
			<section class="widget">
				<div class="textwidget custom-html-widget">
					<h5>
						<img class="footer-logo" alt="The University of Tulsa logo" src="https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/themes/utulsa/dist/images/svg/logo-horizontal.svg" width="320" />
					</h5>
					<p style="margin-left:50px;">
						800 S. Tucker Drive<br>
						Tulsa, OK 74104<br>
						(918) 631-2000
					</p>
				</div>
			</section>
			<section id="nav_menu-95" class="widget-odd widget-first widget-1 widget widget_nav_menu"><h5 class="widget-title">COLLEGES</h5><div class="menu-footer-colleges-container"><ul id="menu-footer-colleges" class="menu"><li id="menu-item-21672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21672"><a href="https://artsandsciences.utulsa.edu/">Arts &#038; Sciences</a></li>
<li id="menu-item-21673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21673"><a href="https://business.utulsa.edu/">Business</a></li>
<li id="menu-item-21675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21675"><a href="https://engineering.utulsa.edu/">Engineering &#038; Natural Sciences</a></li>
<li id="menu-item-21674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21674"><a href="https://healthsciences.utulsa.edu/">Health Sciences</a></li>
<li id="menu-item-21676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21676"><a href="https://law.utulsa.edu/">Law</a></li>
</ul></div></section><section id="nav_menu-86" class="widget-even widget-2 widget widget_nav_menu"><h5 class="widget-title">RESOURCES</h5><div class="menu-footer-middle-container"><ul id="menu-footer-middle" class="menu"><li id="menu-item-20197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20197"><a href="https://admission.utulsa.edu/apply/">Apply</a></li>
<li id="menu-item-20198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20198"><a href="https://admission.utulsa.edu/visit-campus/">Visit</a></li>
<li id="menu-item-20973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20973"><a href="https://utulsa.edu/about/strategic-plan/">Strategic Plan</a></li>
<li id="menu-item-5527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5527"><a href="/contact/">Contact</a></li>
<li id="menu-item-23900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23900"><a href="https://utulsa.edu/site-issue/">Report Site Issue</a></li>
</ul></div></section><section id="nav_menu-87" class="widget-odd widget-last widget-3 widget widget_nav_menu"><h5 class="widget-title">SITE POLICIES</h5><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-20199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20199"><a href="https://utulsa.edu/news-media/">News &#038; Media</a></li>
<li id="menu-item-20200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20200"><a href="https://utulsa.edu/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20834"><a href="https://utulsa.edu/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-20201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20201"><a href="https://utulsa.edu/digital-accessibility/">Accessibility Policy</a></li>
<li id="menu-item-20202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20202"><a href="https://utulsa.edu/social-media-policy/">Social Media Policy</a></li>
</ul></div></section>		</aside>
	</div>
	<div class="kendall-bell"></div>
	<div class="site-footer__content-info">
		<p style="text-align: center;margin-bottom: 0;">
			&copy; 2018 The University of Tulsa
		</p>
	</div>
</footer>

			</div><!-- /site -->
		</div><!-- /off-canvas-wrapper -->
		<script type='text/javascript' src='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/themes/utulsa/dist/app.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='https://35ht6t2ynx0p1ztf961h81r1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
	</body>
</html>
